cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
mark_sundance
Visitor
Visitor
7,239 Views
Registered: ‎06-16-2015

petalinux-build error: Exception: BIT file package is not supported: 7z015clg485

Hi,

 

Thanks your information. The problem is solved! However, then I was going to generate the BOOT.BIN image and it told not supporting the Z-0715 of the bitstream file.

 

petalinux-package --boot --fsbl images/linux/zynq_fsbl.elf --fpga subsystems/linux/hw-description/Zynq_subsystem_wrapper.bit --uboot
INFO: Generating zynq binary package BOOT.BIN...
FATAL: Exception: BIT file package is not supported: 7z015clg485
ERROR: Fail to create BOOT image

 

I've tried to find the solution here:

http://www.xilinx.com/support/answers/60430.html

replacing the patch with my "bootgen" files of SDK 2014.4 and petalinux2014.4, but it does not work either.

Do you have the patch for the right version? or any other proper solution? 

0 Kudos
1 Reply
achutha
Xilinx Employee
Xilinx Employee
7,136 Views
Registered: ‎07-01-2010

@mark_sundance

 

Tha PATCH in the AR#60430 is for SDK 2014.1/2014.2 bootgen and it is fixed in 2014.3 version.

 

 I will verfiy with Petalinux at my end and will let you know on my findings.

 

Regards,

Achutha

---------------------------------------------------------------------------------------------
Kindly note- Please mark the Answer as "Accept as solution" if information provided is helpful.

Give Kudos to a post which you think is helpful and reply oriented.
----------------------------------------------------------------------------------------
0 Kudos