UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Visitor rang
Visitor
160 Views
Registered: ‎09-08-2019

petalinux zcu106 sdk build fails on binutils-crosssdk-x86_64-petalinux-linux-2.29.1 (Autoconf 2.64 instead of 2.69)

hi. i am building the sdk for the zcu106 from a project created by xilinx-zcu106-v2018.3-final-v2.bsp. The petalinux-build was successful but the sdk fails with. 

configure.ac:33: error: Please use exactly Autoconf 2.64 instead of 2.69.
| config/override.m4:12: _GCC_AUTOCONF_VERSION_CHECK is expanded from...
| configure.ac:33: the top level
| autom4te: m4 failed with exit status: 1

....

| configure: creating ./config.status
| config.status: error: cannot find input file: `Makefile.in'
| NOTE: The following config.log files may provide further information.
| NOTE:/builds/zcu106/projects/xilinx-zcu106-2018.3/build/tmp/work/x86_64-linux/binutils-crosssdk-x86_64-petalinux-linux/2.29.1-r0/git/build.x86_64-linux.x86_64-petalinux-linux/config.log
| ERROR: configure failed
| WARNING: /builds/zcu106/projects/xilinx-zcu106-2018.3/build/tmp/work/x86_64-linux/binutils-crosssdk-x86_64-petalinux-linux/2.29.1-r0/temp/run.do_configure.31879:1 exit 1 from 'exit 1'
| ERROR: Function failed: do_configure (log file is located at /

i have set the autoconf to be 2.64

>autoconf --version
>autoconf (GNU Autoconf) 2.64

from older mails i tried to remove the project 3 times and it still doenst work

does anyone know how to solve the problem?

 

Tags (1)
0 Kudos