UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Observer syshen
Observer
7,789 Views
Registered: ‎05-06-2014

[GTZ] CTLE tunning is not done

Dear all:

 

I am using VC7222 board, and I use vivado 2014 to generate an GTZ instance with 4 lanes running at 28.05Ghz.

 

I connect all the tx to corresponding rx diff pair directly with a single BullEye connector, so there should not be any further signal attenuation.

 

I connect all the txusrclk and rxusrclk to led and confirm that their freq are all 175.3Mhz.

 

I connect all the txrdy, rxrdy, txresetdone and rxresetdone to chipscope, and find that they are all 1.

 

But the prbs checking fail on all 4 lanes, and I find that the CTLE tunning is not done, so is this the reason for prbs checking failure? and How should I work around it?

 

Shen

0 Kudos
1 Reply
Moderator
Moderator
7,775 Views
Registered: ‎02-16-2010

Re: [GTZ] CTLE tunning is not done

Are you using GT wizard example design to test PRBS? can you provide the attribute settings done to do this test?
------------------------------------------------------------------------------
Don't forget to reply, give kudo and accept as solution
------------------------------------------------------------------------------
0 Kudos