cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
nansi
Visitor
Visitor
417 Views
Registered: ‎06-06-2018

TEMAC evaluation license limitations

Jump to solution

Hi all,

Is the evaluation license of TEMAC IP limited to use/run only one of this IP at a time?

Actually, I am evaluating TEMAC IP (through AXI 1G/2.5G Ethernet) on a Zynq platform. And I have a design with two AXI 1G/2.5G Ethernets in the PL part. Everything works fine on axi_ethernet_0, but not on axi_ethernet_1. Before investigating further, I am wondering if this is due to a limitation with the evaluation license.

Thanks in advance for replying!

0 Kudos
1 Solution

Accepted Solutions
nanz
Moderator
Moderator
367 Views
Registered: ‎08-25-2009

Hi @nansi ,

No there is no such limitation. This sounds like a design related issue. Can you please confirm if ethernet_1 is working alone first?

 


-------------------------------------------------------------------------------------------

Don’t forget to reply, kudo, and accept as solution.

If starting with Versal take a look at our Versal Design Process Hub and our Versal Blogs and our Versal Ethernet Sticky Note.

-------------------------------------------------------------------------------------------

View solution in original post

0 Kudos
2 Replies
nanz
Moderator
Moderator
368 Views
Registered: ‎08-25-2009

Hi @nansi ,

No there is no such limitation. This sounds like a design related issue. Can you please confirm if ethernet_1 is working alone first?

 


-------------------------------------------------------------------------------------------

Don’t forget to reply, kudo, and accept as solution.

If starting with Versal take a look at our Versal Design Process Hub and our Versal Blogs and our Versal Ethernet Sticky Note.

-------------------------------------------------------------------------------------------

View solution in original post

0 Kudos
nansi
Visitor
Visitor
342 Views
Registered: ‎06-06-2018

Hi @nanz 

Thank you for your reply. Actually it was a software issue. We did a quick hack (see attached file) for it to work. We will investigate this more later.

On my side, we can consider this ticket as done.

Kind regards!

eth1-fix1.png
0 Kudos