UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Contributor
Contributor
514 Views
Registered: ‎08-07-2008

VCU1525 vivado hardware manager detection problem

Hi,

We recently purchased a VCU1525 development board, after connecting it properly via the PCIe slot the vivado hardwaremanager 2018.2 was not able to see the VU9P FPGA.

Adding the AUX power did not solve the issue.

the error given by Vivado hw manager is the following:

ERROR: [Labtools 27-2269] No devices detected on target localhost:3121/xilinx_tcf/Xilinx/12809621t026A.
Check cable connectivity and that the target board is powered up then
use the disconnect_hw_server and connect_hw_server to re-register this hardware target.
ERROR: [Common 17-39] 'open_hw_target' failed due to earlier errors.

 

any hints??

cheers,

 

0 Kudos
4 Replies
Xilinx Employee
Xilinx Employee
494 Views
Registered: ‎03-07-2018

Re: VCU1525 vivado hardware manager detection problem

Hi @wmansour

Provide status of following LED's

Reference designator

                  Description

DS1

RED:POWER GOOD

DS2

BLUE:DONE_0

DS3

RED:STATUS_LED0

DS3

YELLOW:STATUS_LED1

DS3

GREEN:STATUS_LED2

 

When you connect micro USB on VCU1525 front panel to PC; Does any UART devices are appearing or detected by Device manager of PC?

Regards,
Bhushan

-------------------------------------------------------------------------------------------------------------------------------------------------
Kindly note- Please mark the Answer as "Accept as solution" if information provided is helpful.
Give Kudos to a post which you think is helpful and reply oriented.
-------------------------------------------------------------------------------------------------------------------------------------------------
0 Kudos
Highlighted
Contributor
Contributor
488 Views
Registered: ‎08-07-2008

Re: VCU1525 vivado hardware manager detection problem

Hi @bpatil

yes the UART is was detected by the PC.

the LEDs I have are RED, YELLOW, GREEN

 

IMG_3651.JPG
0 Kudos
Xilinx Employee
Xilinx Employee
473 Views
Registered: ‎03-07-2018

Re: VCU1525 vivado hardware manager detection problem

Hi @wmansour

Did you try programming on different PC? OS details? 

Try reinstalling cable driver (https://www.xilinx.com/support/answers/59128.html).

When you connect board through JTAG cable what do you at Vivado Hardware Manager? Provide snapshot.

Did this issue occurred at time zero?

Regards,
Bhushan

-------------------------------------------------------------------------------------------------------------------------------------------------
Kindly note- Please mark the Answer as "Accept as solution" if information provided is helpful.
Give Kudos to a post which you think is helpful and reply oriented.
-------------------------------------------------------------------------------------------------------------------------------------------------
0 Kudos
Contributor
Contributor
455 Views
Registered: ‎08-07-2008

Re: VCU1525 vivado hardware manager detection problem

hi @bpatil

reinstalling cable drivers did not solve the issue. The PC is a windows 7, and the hardware manger detects via USB jtag the KC705, and the KCU116

and via Xilinx JTAG plateform a VU9P on a custom board.

this issue happened at time zero.

 

snapshot.jpg
0 Kudos