UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Visitor jie3010
Visitor
152 Views
Registered: ‎07-12-2019

kcu105 hardware manager shows no target

Im trying to initiate a connection to the KCU105 board in hardware manager, but it shows no target.

Skjermbilde_3.PNG
0 Kudos
2 Replies
Highlighted
Xilinx Employee
Xilinx Employee
117 Views
Registered: ‎06-06-2018

Re: kcu105 hardware manager shows no target

Hi @jie3010 ,

1. Please share OS and Vivado version details?

2. Please share the Power GOOD LEDS HD Snapshot the board, and also Board front Snapshot at power ON.

3. Please go through this KCU105 debug Checklist and let me know till Step 4 you are fine ? Any failure in any Step till Step 4, Please share the failures in detail.

4. Please share the JTAG Cable detection in PC Device Manager (it will be shown in Universal serial bus controller section) .

Note : [a]If the cable is not getting detected in PC Device manager, you can refer Debugging step 3 in KCU105 debug checklist provided above. 

           [b]If still Step3 of Debug checklist didn't help, try reinstalling the Cable drivers, without uninstalling Vivado by referring this AR#59128  and then share cable                   detection snapshot.

5.  Please share the Vivado hardware manager Snapshot after pressing Autoconnect to detect the board.

6. Can you try reducing the JTAG Frequency to low frequency as possible and try detecting the board through hardware manager ? and share the results.

Note : Step 6  works if cable is getting detected and Board power is fine.

7. Also can you try using another JTAG cable and try detecting the board? So that we can confirm that this is not due to faulty cable. And after changing JTAG cable still, if the board is not getting detected, you can follow step6.

Regards,

Deepak D N

------------------------------------------------------------------------------------------------------------

Please Kudo or Accept as a Solution, if it helps.

-----------------------------------------------------------------------------------------------------------

Visitor jie3010
Visitor
85 Views
Registered: ‎07-12-2019

Re: kcu105 hardware manager shows no target

Thanks!!

I tried to open target again in hardware manager, it shows :"A server which has the same host name is already connected. Enter a different valid remote host name or select 'Local Server' before proceeding." but shows also No hardware target is open. 

( Sat the mode switch SW15 for JTAG mode (101))

viva.PNG
os_versjon.PNG
enhet.PNG
enhets.PNG
hard.PNG
image1 (1).jpeg
0 Kudos