cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
sy5809358@gmail.com
Participant
Participant
526 Views
Registered: ‎03-10-2019

DEVICE IS DISCONNECTED

Jump to solution

Hi,All

 

when i try to open my vivado 2018.3 hardware manager and connect my zybo board. i got this error.

i notice that it seems usb cable is disconnected when the vivado try to open target and dmesg as  shown below image.

 

 

 

 

 

out.png
0 Kudos
1 Solution

Accepted Solutions
ddn
Moderator
Moderator
491 Views
Registered: ‎06-06-2018

Hi sy5809358@gmail.com ,

Ensure you are using supported OS for Vivado 2018.3, For more information refer page 16 of UG973.

Ensure you board files are included in Vivado. And there is no issue in power rails of the board.

Try reinstalling the cable drivers by referring page 36 of UG973 (v2018.3). and share the results.

Also share the complete log file.

Regards,

Deepak D N

-------------------------------------------------------------------------------------------------------------

Please Kudo or Accept as a Solution, If it helps.

-------------------------------------------------------------------------------------------------------------

Regards,
Deepak D N
---------------------------------------------------------------------------
Please Kudo and Accept as a Solution, If it helps.
---------------------------------------------------------------------------

View solution in original post

2 Replies
ddn
Moderator
Moderator
492 Views
Registered: ‎06-06-2018

Hi sy5809358@gmail.com ,

Ensure you are using supported OS for Vivado 2018.3, For more information refer page 16 of UG973.

Ensure you board files are included in Vivado. And there is no issue in power rails of the board.

Try reinstalling the cable drivers by referring page 36 of UG973 (v2018.3). and share the results.

Also share the complete log file.

Regards,

Deepak D N

-------------------------------------------------------------------------------------------------------------

Please Kudo or Accept as a Solution, If it helps.

-------------------------------------------------------------------------------------------------------------

Regards,
Deepak D N
---------------------------------------------------------------------------
Please Kudo and Accept as a Solution, If it helps.
---------------------------------------------------------------------------

View solution in original post

sy5809358@gmail.com
Participant
Participant
480 Views
Registered: ‎03-10-2019
thank you.After reinstalling the cable drivers and also i included the boradfiles in Vivado. but i got the same problem.
0 Kudos