cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Observer
Observer
874 Views
Registered: ‎05-10-2018

ISE 14.7 impact error message 2862

Jump to solution

Hello,

I have been using Xilinx impact 14.7 for some time with no problems and all of a sudden I am getting the following error message after starting the program from within ISE 14.7 project navigator:

ERROR:iMPACT:2862 - No collectionName specified.

This comes after I double-click on "create PROM file (PROM file formatter)" and then go through the 3 steps concerning entering the PROM type.

I first get a pop-up message saying "output file:. already exists, do you want to overwrite it and continue?".

I also get the same problem when starting impact stand-alone from the windows start icon.

I have tried starting a new ISE project, but this did not solve the problem.

Does anyone know what is causing this?

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Observer
Observer
748 Views
Registered: ‎05-10-2018

Thank you for the reply. I have found the cause of the problem: After I re-installed ISE14.7, it was somewhow still picking-up my existing Xilinx place-and-route project directory which includes iMPACT files (I don't know how it knows). I then deleted all files in my existing project directory and started-over. This has cured the problem (I should have thought of that earlier!). There must have been a corrupted impact file in the project directory.

I am using windows 7, so I don't have the problem (yet) with it only supporting Spartan 6.

View solution in original post

6 Replies
Highlighted
Xilinx Employee
Xilinx Employee
839 Views
Registered: ‎01-10-2012

@mcurtis 

I have Never seen of the message you are seeing.

Since the setup was working fine, is there a chance some new s/w or update causing an issue here.

One suggestion i can think off,  uninstall the current ISE and do a clean reinstall and verify if it  gets resolved.

0 Kudos
Highlighted
Observer
Observer
831 Views
Registered: ‎05-10-2018

Thank you, I will get it re-installed.

0 Kudos
Highlighted
Observer
Observer
777 Views
Registered: ‎05-10-2018

I re-installed Xilinx ISE 14.7 (including un-installing the old one). However, this did not solve the problem and I still get the same error message. Tomorrow I will try it on another computer.

0 Kudos
Highlighted
Xilinx Employee
Xilinx Employee
772 Views
Registered: ‎01-10-2012

@mcurtis 

Thanks for the update.

Probably I should have asked you earlier, wht’s the OS version you are using.

Hope you are aware that if Win 10,  only ISE 14.7 VM is supported for this OS which would be limited to Spartan6 device only.

0 Kudos
Highlighted
Observer
Observer
749 Views
Registered: ‎05-10-2018

Thank you for the reply. I have found the cause of the problem: After I re-installed ISE14.7, it was somewhow still picking-up my existing Xilinx place-and-route project directory which includes iMPACT files (I don't know how it knows). I then deleted all files in my existing project directory and started-over. This has cured the problem (I should have thought of that earlier!). There must have been a corrupted impact file in the project directory.

I am using windows 7, so I don't have the problem (yet) with it only supporting Spartan 6.

View solution in original post

Highlighted
Xilinx Employee
Xilinx Employee
744 Views
Registered: ‎01-10-2012
Great ! Glad you were able to resolve this.
0 Kudos