UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
2,147 Views
Registered: ‎03-15-2017

Issue with XC7A200T-2FBG676I (Artix 7) and VIVADO

Jump to solution

Hi there, hope you can help me. Im thinking to use in new projects an Artix 7, the XC7A200T-2FBG676I, but i have a problem when i try to select it from Vivado

 
the XC7A200T-2FBG676I  means that has a speed grade of -2 and industrial temperature range of -40C to 100C
 
in Vivado when select Artix 7 Family, and range 'I', just i can select speed grade of -1
 
and if  select Artix 7 Family and speed grade -2 or -2L it doesnt appear the component with 'I' grade
 
this means that's not compatible Vivado with  the chip i wish to use?
or should i ignore that in Vivado doesnt appear the 'I' when i select speed grade of -2?
 
Im usign Vivado 2016.2
This PN i took it from DigiKey.
 
Thanks a lot!
 
Regards,
0 Kudos
1 Solution

Accepted Solutions
Xilinx Employee
Xilinx Employee
3,769 Views
Registered: ‎02-14-2014

Re: Issue with XC7A200T-2FBG676I (Artix 7) and VIVADO

Jump to solution

Hello @pagustincorigliano,

 

This AR should be helpful

https://www.xilinx.com/support/answers/38221.html

Regards,
Ashish
----------------------------------------------------------------------------------------------
Kindly note- Please mark the Answer as "Accept as solution" if information provided is helpful.
Give Kudos to a post which you think is helpful and reply oriented.
----------------------------------------------------------------------------------------------

View solution in original post

0 Kudos
3 Replies
Xilinx Employee
Xilinx Employee
3,770 Views
Registered: ‎02-14-2014

Re: Issue with XC7A200T-2FBG676I (Artix 7) and VIVADO

Jump to solution

Hello @pagustincorigliano,

 

This AR should be helpful

https://www.xilinx.com/support/answers/38221.html

Regards,
Ashish
----------------------------------------------------------------------------------------------
Kindly note- Please mark the Answer as "Accept as solution" if information provided is helpful.
Give Kudos to a post which you think is helpful and reply oriented.
----------------------------------------------------------------------------------------------

View solution in original post

0 Kudos
2,091 Views
Registered: ‎03-15-2017

Re: Issue with XC7A200T-2FBG676I (Artix 7) and VIVADO

Jump to solution
thanks a lot @ashishd !!
0 Kudos
Newbie blumeraluna
Newbie
114 Views
Registered: ‎08-01-2018

Re: Issue with XC7A200T-2FBG676I (Artix 7) and VIVADO

Jump to solution

That AR is no longer available (404: Page Not Found), and I am facing the same issue for the industrial version of XC7A200T-2FBG484I. Is there a new version of this answer record available?

0 Kudos