cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
257 Views
Registered: ‎01-27-2020

Platform Cable USB II does not work after installing USB HUB

So, I'm on a windows 7 system running ISE Design Suite 14.2 for a spartan 6 legacy device and have successfully programmed the device AND EEprom. To test it, I needed to use a logic analyser  that required a USB 3.0 connection. After connecting the HUB, it appears that the Platform USB cable II was not being seen by Impact software, as evident to the software unable to show it's connection in the lower right side status window. I've tried cable setup, but it was unable to see it. I've moved the hub around and even placed the platform cable USB II on the original USB port, but the software was still unable to see the Platform USBII cable. I've followed the instructions associated with this post:

https://forums.xilinx.com/t5/General-Technical-Discussion/Platform-Cable-USB-II-Stopped-Working/td-p/510147

.... and the problem is still there. Please note that the LED on the Platform USB II cable is a steady GREEN light and the power supply to the legacy board is steady. Additionally, it worked before and the problem cropped up when I hooked up the USB hub. At a loss, figure it was the drivers, obviously, but not sure how to solve this one. Any help would be greatly appreciated. 

0 Kudos
0 Replies