cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
sraza
Explorer
Explorer
19,666 Views
Registered: ‎03-13-2012

Problems in Condiguration using BPI flash in Virtex 6 ML605

Jump to solution

Dear all,

 

I am trying to configure ML605 using BPI memory, but whatever I do it does not get succeded.

 

I have selected the Mode pins 010 , with S2 pin 2 high as well... and all other requiremnts.

 

I have seen the process properties of the 'generate programming file' option in project navigator. I also made done pin high from there. It is then showing programming successful, but when I restart my FPGA...All Blank ...

 

Can any one suggest detailed tutorail (other than xapp for programming V5, I have tried that as well)...

Also can anyone suggest any detailed help where I can learn more about process properties of 'generate programming file', since I guess I can achieve things by pulling up or down resistors from there... Well I am gonna try this any way.

 

Please help.

 

Regards,

Really messed up,

Shan

0 Kudos
1 Solution

Accepted Solutions
Anonymous
Not applicable
26,927 Views

Hi Shan,

   You can use the ML605 Reference designs.  Located at http://www.xilinx.com/products/boards/ml605/reference_designs.htm each one of these reference designs has a Tutorial that goes along with it.

 

Regards,

Kyle

View solution in original post

0 Kudos
2 Replies
Anonymous
Not applicable
26,928 Views

Hi Shan,

   You can use the ML605 Reference designs.  Located at http://www.xilinx.com/products/boards/ml605/reference_designs.htm each one of these reference designs has a Tutorial that goes along with it.

 

Regards,

Kyle

View solution in original post

0 Kudos
san_2190
Adventurer
Adventurer
19,177 Views
Registered: ‎02-05-2013

hi shan,

is your bpi flash programmed and working correctly ?? i need some help ..... im getting 'program failed' when i program my flash using impact .... help on this

-San

0 Kudos