cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Visitor
Visitor
188 Views
Registered: ‎09-27-2019

the error when connceting to the VCU118 board

Jump to solution

The version of the Vivado is 2019.2, the board is VCU118, when I conncet the boad with usb cable, the error is:

Error during cs_server initialization: Failed to connect cs_server at TCP:localhost:3042 to hw_server at TCP:localhost:3121.

some days ago, I could connect the board, but after I install the software ISE 14.7 for  win10, today I connect the board, I meet the error!

How can I solve the problem?

Many thanks!

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Moderator
Moderator
88 Views
Registered: ‎06-05-2013

Re: the error when connceting to the VCU118 board

Jump to solution
Can you try to use below command
set_param labtools.enable_cs_server false
Also disable the anti-virus if there is any. See it works.

-Harshit
-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------

View solution in original post

0 Kudos
1 Reply
Highlighted
Moderator
Moderator
89 Views
Registered: ‎06-05-2013

Re: the error when connceting to the VCU118 board

Jump to solution
Can you try to use below command
set_param labtools.enable_cs_server false
Also disable the anti-virus if there is any. See it works.

-Harshit
-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------

View solution in original post

0 Kudos