cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
123xilinx123
Visitor
Visitor
4,410 Views
Registered: ‎11-26-2008

Timing for industrial grade Spartan-3A device

I am using Spartan 3A industrial grade device. By default ISE assumes the device to commercial grade. The PAR file says "Initializing temperature to 85.000 Celsius. (default - Range: 0.000 to 85.000 Celsius)".

Timing analyzer also does the analysis against commercial temperature range.

 

How do I change the temperature range to industrial grade?

 

Any help would be greatly appreciated.

 

 

regards,

Siby

 

 

 

0 Kudos
4 Replies
123xilinx123
Visitor
Visitor
4,408 Views
Registered: ‎11-26-2008

Adding a few more details:

Device to be used is XC3S200A-4FT256Industial

ISE version 10.1

I am able to see any device settings in ISE for timing which can differentiate between  XC3S200A-4FT256Industial and XC3S200A-4FT256Commerial

0 Kudos
kkn
Moderator
Moderator
4,392 Views
Registered: ‎01-15-2008

check the following link which might help you out

 

http://www.xilinx.com/support/answers/24245.htm

 

-Krishna

0 Kudos
athandr
Xilinx Employee
Xilinx Employee
4,058 Views
Registered: ‎07-31-2012

Hi 123Xilinx,

 

Glad to have you on xilinx forums.

 

At present there is no options to select Industrial Grade devices in ISE.

 

There is no need for an Industrial grade options in ISE, since the commercial device does analysis for the worst case, which occurs at 85 degrees for commercial devices and 100 degrees for the industrial devices.

 

You can check this article for a better understanding and clarity  - http://www.xilinx.com/support/answers/4235.htm


Cheers

Thanks,
Anirudh

PS: Please MARK this as an answer in case it helped resolve your query.Give kudos in case the post guided you to a solution.
0 Kudos
athandr
Xilinx Employee
Xilinx Employee
4,055 Views
Registered: ‎07-31-2012

One more article which can be of help is http://www.xilinx.com/support/answers/11163.htm

 

Also observe that for commercial devices the temperature range which you can give in UCF is from 0 to 85 only. Even in the timing analyzer you have the range from 0 to 85 only. When you give a range out of this 0-85 the tool throws an out of range error.

 

Hope this helps. Let me know if it improved your understanding of the tool

 

Cheers

Thanks,
Anirudh

PS: Please MARK this as an answer in case it helped resolve your query.Give kudos in case the post guided you to a solution.
0 Kudos