UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Contributor
Contributor
324 Views
Registered: ‎09-30-2019

Alveo U280 not present in Vivado HLS

Jump to solution

There is no U280 in Vivado HLS (U200 and U250 *are* present).

Note that Vivado *does* have all three, including U280.

 

Vivado HLS   Version 2019.1.3   Build 2642998 

 

Vivado v2019.1.3 (64-bit) SW Build: 2644227 on Wed Sep 4 09:45:24 MDT 2019 IP Build: 2633630 on Wed Sep 4 12:30:14 MDT 2019

 

Runninng on Windows 10.

 

0 Kudos
1 Solution

Accepted Solutions
Moderator
Moderator
265 Views
Registered: ‎05-31-2017

Re: Alveo U280 not present in Vivado HLS

Jump to solution

Hi @benedetto73 ,

Please copy the U280 files folder present in AppData location (C:\Users\<User_Name>\AppData\Roaming\Xilinx\Vivado\2019.1\xhub\board_store\XilinxBoardStore\Vivado\2019.1\boards\Xilinx) to the install location (C:\Xilinx\Vivado\2019.1\data\boards\board_files).

After this close, all the HLS opened sessions and then try reinvoking Vivado HLS, this time you should be able to see the U280 board in the device selection

6 Replies
Moderator
Moderator
288 Views
Registered: ‎05-31-2017

Re: Alveo U280 not present in Vivado HLS

Jump to solution

Hi @benedetto73 ,

Can you please invoke Vivado and see if you are able to see the U280 board there ?

If you don't see U280 board in vivado, then from Vivado itself please goto Tools --> click on Download Latest boards.

This would download the latest boards, once the download finishes please reinvoke vivado & Vivado HLS and see if you are able to see the U280 board in the device selection windows of both the tools.

0 Kudos
Contributor
Contributor
285 Views
Registered: ‎09-30-2019

Re: Alveo U280 not present in Vivado HLS

Jump to solution

Thanks @shameera.

I did as you suggested, no change.

Vivado *does* show the U280.

Vivado HLS *does not* show the U280.

I also uninstalled and reinstalled the entire Vivado suite. Same outcome.

0 Kudos
Moderator
Moderator
276 Views
Registered: ‎05-31-2017

Re: Alveo U280 not present in Vivado HLS

Jump to solution

@benedetto73 ,

If you had downloaded the latest boards from Tools menu, then Can you please confirm if you are able to see the U280 board at the below location ?

C:\Users\<User_Name>\AppData\Roaming\Xilinx\Vivado\2019.1\xhub\board_store\XilinxBoardStore\Vivado\2019.1\boards\Xilinx

 

And also please confirm if you don't see the U280 board at the below location ?

<Install_Path>\Vivado\2019.1\data\boards\board_files

0 Kudos
Contributor
Contributor
267 Views
Registered: ‎09-30-2019

Re: Alveo U280 not present in Vivado HLS

Jump to solution

The U280 files *are* present here:

C:\Users\<User_Name>\AppData\Roaming\Xilinx\Vivado\2019.1\xhub\board_store\XilinxBoardStore\Vivado\2019.1\boards\Xilinx

 

 

The U280 files *are not* present here:

C:\Xilinx\Vivado\2019.1\data\boards\board_files

0 Kudos
Moderator
Moderator
266 Views
Registered: ‎05-31-2017

Re: Alveo U280 not present in Vivado HLS

Jump to solution

Hi @benedetto73 ,

Please copy the U280 files folder present in AppData location (C:\Users\<User_Name>\AppData\Roaming\Xilinx\Vivado\2019.1\xhub\board_store\XilinxBoardStore\Vivado\2019.1\boards\Xilinx) to the install location (C:\Xilinx\Vivado\2019.1\data\boards\board_files).

After this close, all the HLS opened sessions and then try reinvoking Vivado HLS, this time you should be able to see the U280 board in the device selection

Contributor
Contributor
261 Views
Registered: ‎09-30-2019

Re: Alveo U280 not present in Vivado HLS

Jump to solution

Yay!!
I am a happy man. :)

Thanks @shameera , it shows up now in Vivado HLS too! :) :) :)

 

0 Kudos