cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
fiedel
Explorer
Explorer
2,124 Views
Registered: ‎12-21-2012

Cannot create new project in Vivado HLS 2018.2

Jump to solution
I'm following ug871 to do labs. When creating a new project, after adding test bench files to the project, vivado doesn't respond to click on Next button. Are there tricks here to proceed?
Tags (1)
0 Kudos
1 Solution

Accepted Solutions
fiedel
Explorer
Explorer
2,250 Views
Registered: ‎12-21-2012

Thanks for the reply. It turned out to be I hadn't install the WHOLE library of the devices. After installation, problem gone.

View solution in original post

0 Kudos
3 Replies
shameera
Moderator
Moderator
2,103 Views
Registered: ‎05-31-2017

Hi @fiedel,

 

I don't see any issues at my end. Can you please share the snapshot of your screen and let us know the OS that you are using.

 

0 Kudos
fiedel
Explorer
Explorer
2,251 Views
Registered: ‎12-21-2012

Thanks for the reply. It turned out to be I hadn't install the WHOLE library of the devices. After installation, problem gone.

View solution in original post

0 Kudos
scampbell
Moderator
Moderator
1,974 Views
Registered: ‎10-04-2011

Hello @fiedel,

 

I am just trying to clarify what happened here so we can note that in an answer record. Do you think this was that the device your were attempting to use with the project was not installed, or was that device already installed, but you needed the whole set of devices to continue anyways?

 

OK, if you had any more information I would appreciate it. 


Thank you,
Scott

0 Kudos