UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Observer andrewsi
Observer
621 Views
Registered: ‎09-09-2017

Unable to launch 2018.2 HLS GUI (Win 10)

Jump to solution

I am having severe difficulty getting the HLS tool to launch completely.  The behavior is that it starts a command window, that goes away and shows the splash logo, which then goes away and the app never comes up.  If I look in task manager there is usually a vivado_hls.exe sitting there doing nothing, consuming about 35MB, and I think a Java engine too, also doing nothing.

I'm running Win 10 Professional x64, version 1809 (the new one.)  I have completely uninstalled and reinstalled the entire package, deleted all remnants in my Xilinx folder, deleted all old/obsolete user profile directories under %appdata%, and looked for obsolete stuff in the PATH and environment variables.  Can't think of anything else to clean out...

Ideas please?

Thanks-
Andy

FWIW, If I take a look at the generated vivado_hls.log, it always reads as follows:

INFO: [HLS 200-10] Running 'D:/Xilinx/Vivado/2018.2/bin/unwrapped/win64.o/vivado_hls.exe'
INFO: [HLS 200-10] For user 'xxxxx' on host 'xxxxx' (Windows NT_amd64 version 6.2) on Tue Dec 11 15:59:47 -0800 2018
INFO: [HLS 200-10] In directory 'C:/Users/xxxxx/AppData/Roaming/Xilinx/Vivado'
Check license device#xa7a12t#xa7a15t#xa7a25t#xa7a35t#xa7a50t#xa7a75t#xa7a100t#xc7a12t#xc7a12ti#xc7a15t#xc7a15ti#xc7a25t#xc7a25ti#xc7a35t#xc7a35ti#xc7a50t#xc7a50ti#xc7a75t#xc7a75ti#xc7a100t#xc7a100ti#xc7a200t#xc7a200ti#xc7a12tl#xc7a15tl#xc7a25tl#xc7a35tl#xc7a50tl#xc7a75tl#xc7a100tl#xc7a200tl#xa7s6#xa7s15#xa7s25#xa7s50#xa7s75#xa7s100#xa7z010#xa7z020#xa7z030#xazu2eg#xazu3eg#xazu4ev#xazu5ev#xc7k70t#xc7k160t#xc7k160ti#xc7k325t#xc7k325ti#xc7k355t#xc7k355ti#xc7k410t#xc7k410ti#xc7k420t#xc7k420ti#xc7k480t#xc7k480ti#xc7k70tl#xc7k160tl#xc7k325tl#xc7k355tl#xc7k410tl#xc7k420tl#xc7k480tl#xq7a50t#xq7a100t#xq7a200t#xq7k325t#xq7k410t#xq7k325tl#xq7k410tl#xq7vx330t#xq7vx485t#xq7v585t#xq7vx690t#xq7vx980t#xq7z020#xq7z030#xq7z045#xq7z100#xqzu3eg#xqzu5ev#xqzu7ev#xqzu9eg#xqzu15eg#xqzu19eg#xqzu21dr#xqzu28dr#xc7s6#xc7s15#xc7s25#xc7s50#xc7s75#xc7s100#xc7vx330t#xc7vx415t#xc7vx485t#xc7vx550t#xc7vh580t#xc7v585t#xc7vx690t#xc7vh870t#xc7vx980t#xc7vx1140t#xc7v2000t#xc7z007s#xc7z010#xc7z010i#xc7z012s#xc7z014s#xc7z015#xc7z015i#xc7z020#xc7z020i#xc7z030#xc7z030i#xc7z035#xc7z035i#xc7z045#xc7z045i#xc7z100#xc7z100i#xczu2cg#xczu2eg#xczu3cg#xczu3eg#xczu4cg#xczu4eg#xczu4ev#xczu5cg#xczu5eg#xczu5ev#xczu6cg#xczu6eg#xczu7cg#xczu7eg#xczu7ev#xczu9cg#xczu9eg#xczu11eg#xczu15eg#xczu17eg#xczu19eg#xczu21dr#xczu25dr#xczu27dr#xczu28dr#xczu29dr
exit

0 Kudos
1 Solution

Accepted Solutions
Observer andrewsi
Observer
581 Views
Registered: ‎09-09-2017

Re: Unable to launch 2018.2 HLS GUI (Win 10)

Jump to solution

Found a solution in this thread:

https://forums.xilinx.com/t5/Vivado-High-Level-Synthesis-HLS/Vivado-HLS-2017-3-not-starting-only-splash-screen-visible/m-p/799934#M10400

Seems that having any old data in the users\<me>\.Vivado_hls folder keeps the GUI from launching correctly.  Sigh.

View solution in original post

0 Kudos
1 Reply
Observer andrewsi
Observer
582 Views
Registered: ‎09-09-2017

Re: Unable to launch 2018.2 HLS GUI (Win 10)

Jump to solution

Found a solution in this thread:

https://forums.xilinx.com/t5/Vivado-High-Level-Synthesis-HLS/Vivado-HLS-2017-3-not-starting-only-splash-screen-visible/m-p/799934#M10400

Seems that having any old data in the users\<me>\.Vivado_hls folder keeps the GUI from launching correctly.  Sigh.

View solution in original post

0 Kudos