cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Visitor
Visitor
427 Views
Registered: ‎01-16-2020

Using a Vitis Library (Data Compression) in Vivado HLS.

I am currently running the Vivado HLx 19.1 with hls. I was planning on upgrading to the Vitis IDE (Vivado HLx 19.2) but currently unable to. I want to test the performance of one of the compression/decompression library available in github:https://github.com/Xilinx/Vitis_Libraries/tree/master/data_compression/L2 . I was wondering if I could just make my own project in Vivado HLS, call the library, and expect to get the same result as if I used the same library through the Vitis IDE? Will the versions matter? Thank you.

Tags (2)
0 Kudos
1 Reply
Highlighted
Xilinx Employee
Xilinx Employee
375 Views
Registered: ‎02-27-2019

It may result in an unexpected problem. I saw a user met a similar issue, so upgrade the version to 2019.2.

-------------------------------------------------------------------------
Don't forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
0 Kudos