UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Adventurer
Adventurer
2,370 Views
Registered: ‎10-14-2013

Vivado HLS 2017.3 not starting only splash screen visible

Jump to solution

Any ideas. Splash screen is shown, nothing else after that. If running administrator then it runs. 2017.2 worked fine. Windows 7.

Where's the logs?

0 Kudos
1 Solution

Accepted Solutions
Visitor xromka
Visitor
3,221 Views
Registered: ‎07-26-2017

Re: Vivado HLS 2017.3 not starting only splash screen visible

Jump to solution

Hi

 

I have the same problem. After several experiments, I found that the problem occurs when running java for eclipse - in the parameter"-data C:/Users/<user_name>/.vivado_hls/2017.3/.autopilot_workspace0".


I found solutions - after deleting all old data from folder C:/Users/<user_name>/.vivado_hls/  the GUI of Vivado_HLS now runing without problem. 

 

Good luck, Roman.

Roman.

View solution in original post

4 Replies
Visitor xromka
Visitor
3,222 Views
Registered: ‎07-26-2017

Re: Vivado HLS 2017.3 not starting only splash screen visible

Jump to solution

Hi

 

I have the same problem. After several experiments, I found that the problem occurs when running java for eclipse - in the parameter"-data C:/Users/<user_name>/.vivado_hls/2017.3/.autopilot_workspace0".


I found solutions - after deleting all old data from folder C:/Users/<user_name>/.vivado_hls/  the GUI of Vivado_HLS now runing without problem. 

 

Good luck, Roman.

Roman.

View solution in original post

Adventurer
Adventurer
2,259 Views
Registered: ‎10-14-2013

Re: Vivado HLS 2017.3 not starting only splash screen visible

Jump to solution

Thanks! This worked perfectly.

0 Kudos
Explorer
Explorer
1,975 Views
Registered: ‎09-25-2014

Re: Vivado HLS 2017.3 not starting only splash screen visible

Jump to solution

Deleting old data helped me first time, but now I have this problem again and deleting user data doesn`t help. Problem still exists.

 

UPD. Solved. I have init.tcl file with string "set_param general.maxThreads 8" to make Vivado using 8 threads by default. But, as I see, this script is incompatible with HLS... The question is where I should put startup commands, such only Vivado will use it.

0 Kudos
Visitor seum2
Visitor
1,607 Views
Registered: ‎04-13-2018

Re: Vivado HLS 2017.3 not starting only splash screen visible

Jump to solution
Hi. Can you pls clarify which file I should delete specificly? I mean which files are the user data
0 Kudos