cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
sasi8985
Visitor
Visitor
381 Views
Registered: ‎03-28-2021

ERROR: [Common 17-162] Invalid option value specified for '-nets'

Jump to solution

Hi, 

I am getting this error "ERROR: [Common 17-162] Invalid option value specified for '-nets'" pointing to my main constraints in a2o core.

can some one help me resolve this issue?

 

Thanks

 

Screenshot (243).png
Screenshot (245).png
Screenshot (244).png
0 Kudos
1 Solution

Accepted Solutions
hongh
Moderator
Moderator
338 Views
Registered: ‎11-04-2010

After removing the unconnected port of ILA, opt can continue to run.

Ex: delete_debug_port [get_debug_ports {u_ila_0/probe14 }]

-------------------------------------------------------------------------
Don't forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------

View solution in original post

0 Kudos
2 Replies
hongh
Moderator
Moderator
339 Views
Registered: ‎11-04-2010

After removing the unconnected port of ILA, opt can continue to run.

Ex: delete_debug_port [get_debug_ports {u_ila_0/probe14 }]

-------------------------------------------------------------------------
Don't forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------

View solution in original post

0 Kudos
sasi8985
Visitor
Visitor
275 Views
Registered: ‎03-28-2021

Hi, i tried deleting the probe14(In the Ex you showed me) But still it says "Invalid option specified for "-nets". So, i Delted the lines from probe14 to probe 25. Now I am not getting any error.

 

What happens if i remove all probes from 14 to 25 in constraints files.

 

Thank you.

0 Kudos