UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Visitor paulmce
Visitor
3,599 Views
Registered: ‎03-10-2008

ERROR:Security:12 - No 'xc7v585t' feature version 2012.07 was available (-15)

I'm using Xilinx ISE 14.2

 

Everything executed on the command line.

 

XST and build run fine.

 

Then I attempt map using the following map option:

 

map  -p xc7v585t-ffg1761-1  (I've removed the rest of the command options for brevity)

 

and see the following error:

ERROR:Security:12 - No 'xc7v585t' feature version 2012.07 was available (-15), so 'WebPack' may not be used.

 

I tried changing the syntax of the part to:

 

map  -p 7v585t-ffg1761-1

 

but I still see the same error.

 

I used partgen to determine the correct part syntax and it seems ok.

 

Any suggestions?

 

0 Kudos
1 Reply
Xilinx Employee
Xilinx Employee
3,591 Views
Registered: ‎07-01-2010

Re: ERROR:Security:12 - No 'xc7v585t' feature version 2012.07 was available (-15)

Hi,

 

This looks like a license issue and the license paths are not set properly.

 

The license check is done in Map ,so the synthesis doesn't have any problem.

 

Are you using a webpack license?

 

Virtex 7 devices are not  supported using Webpack license.

 

If you are using license other than webpack , make sure you set the license enivronmental variable point to the license file

 

example:

XILINXD_LICENSE_FILE = C:\.Xilinx\Xilinx.lic

---------------------------------------------------------------------------------------------
Kindly note- Please mark the Answer as "Accept as solution" if information provided is helpful.

Give Kudos to a post which you think is helpful and reply oriented.
----------------------------------------------------------------------------------------
0 Kudos