UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Observer jerome.crocco
Observer
163 Views
Registered: ‎12-12-2017

No 'xc6slx100' feature version 2013.03 was available (-5), so 'WebPack' may not be used.

 

Hello,

 

I need to upgrade an older project to Xilinx ISE 14.5.  To do so I have had to install windows XP on a VM (No Xilinx ISE available for windows 10 < 14.7).  There was some incompatability of the original code due to a change after 14.5 related with a BUFIO2 clk divide issue.

 

When I install the ISE 14.5 on VM, and try to implement the top model, I receive the error below at the mappingn proces.. Curious i did not see this yet in 14.7.

Is there any work around?

If i purchase an ISE license will this work? 

I will need to purcahse a VIVADO license for upgrade, do I need both or will single licesne cover both studios?

I would greatly appreciate an answer, I am on a bit of tight deadline here.

Thanks,

 

 

Started : "Map".
Running map...
Command Line: map -intstyle ise -p xc6slx100-fgg676-3 -w -logic_opt off -ol high -t 1 -xt 0 -register_duplication off -r 4 -global_opt off -mt off -ir off -pr off -lc off -power off -o ddr_calib_top_map.ncd ddr_calib_top.ngd ddr_calib_top.pcf
Using target part "6slx100fgg676-3".
vvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvv
INFO:Security:56 - Part 'xc6slx100' is not a WebPack part.
INFO:Security:61 - The XILINXD_LICENSE_FILE environment variable is not set.
INFO:Security:63 - The LM_LICENSE_FILE environment variable is not set.
INFO:Security:68 - For more information or for assistance in obtaining
a license, please run the Xilinx License Configuration Manager
(xlcm or "Manage Xilinx Licenses".)
INFO:Security:68a - user is jerome.crocco, on host CS1-ENG-VM065.
WARNING:Security:9b - No 'ISE' feature version 2013.03 was available for part
'xc6slx100'.
ERROR:Security:12 - No 'xc6slx100' feature version 2013.03 was available (-5),
so 'WebPack' may not be used.
----------------------------------------------------------------------
No such feature exists.

0 Kudos
1 Reply
Scholar u4223374
Scholar
143 Views
Registered: ‎04-26-2015

Re: No 'xc6slx100' feature version 2013.03 was available (-5), so 'WebPack' may not be used.

is there a workaround? No.

Will it work with a license? Yes.

Do you need separate licenses? No, they're the same license. If you buy a license now, that'll give you access to everything from Vivado 2019.X (when they get around to releasing it) down to ISE.

 

Is it possible that ISE 14.7 was actually licensed? If so, you can get that license to work with 14.5 - you just need to figure out where it is and possibly get Xilinx to regenerate it for you (since it's running in a virtual machine).

0 Kudos