UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Visitor thuberty
Visitor
3,192 Views
Registered: ‎09-08-2012

Place and Route Issues with 64-bit version of ISE

On my Virtex 5, Place and Route in the 64-bit version of ISE 13.2 finishes, but fails.  However, the same step works in the 32-bit version.  To alleviate the need to switch between the 32- and 64-bit versions, how can I debug this?

0 Kudos
2 Replies
Xilinx Employee
Xilinx Employee
3,181 Views
Registered: ‎07-01-2008

Re: Place and Route Issues with 64-bit version of ISE

You can compare the checksum values at the various placement phases to see where the two runs diverged. If the first checksum is different then the problem is upstream of placement. If the last checksum is the same but you get different utilization in the summary, then it's something downstream of placement.

 

If you are copying the project files between machines make sure that you are not running ngdbuild with time stamp dependency.

0 Kudos
Xilinx Employee
Xilinx Employee
3,161 Views
Registered: ‎07-31-2012

Re: Place and Route Issues with 64-bit version of ISE

Hi,

 

As mentioned in the previous post try using the switch -nt on in ngd build command line properties.

 

Also check the link http://www.xilinx.com/support/answers/23904.htm which can be useful for your case, since the run is different in different environments i.e 32 bit and 64 bit.

 

Thanks

Anirudh

Thanks,
Anirudh

PS: Please MARK this as an answer in case it helped resolve your query.Give kudos in case the post guided you to a solution.
0 Kudos