cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Observer
Observer
540 Views
Registered: ‎05-25-2019

Problem trying to fix Unrouted Net

Jump to solution

Hi All,

Ive been trying to get this design implemented for a week now, attempting different Strategies, and still i get the same error every time with an Unrouted Net. i fail to see what im doing wrong here and i really can work out how to fix this issue. Coming from ISE 14.7 to Vivado i find it extremely complicated and difficult to fix what seems to be a simple issue.. any help would be much appreciated. 

i have looked over similar questions and cant find a specific answer to point me in the right direction

 

Untitled2.jpgUntitled1.jpgUntitled3.jpg

 

 

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Observer
Observer
375 Views
Registered: ‎05-25-2019

Re: Problem trying to fix Unrouted Net

Jump to solution

 so just an update to close off this thread, the solution was using Vivado 2018.3 and 2019.1 to implement the design, it would give routing error using 2018.2 and previous. not too sure whta the difference between 2018.2 and 2018.3 could have been to fail a route like this.. 

View solution in original post

5 Replies
Highlighted
Xilinx Employee
Xilinx Employee
520 Views
Registered: ‎05-22-2018

Re: Problem trying to fix Unrouted Net

Jump to solution

Hi @chika ,

Please check the AR# link, might be helpful:

https://www.xilinx.com/support/answers/53854.html

Thanks,

Raj

0 Kudos
Highlighted
Observer
Observer
512 Views
Registered: ‎05-25-2019

Re: Problem trying to fix Unrouted Net

Jump to solution

thanks @rshekhaw ,
i have sen this AR# before.. but doesnt really sugeest any reasons why this would be failing, this is a basic design using Xilinx IP blocks, shouldnt be a problem to Implementation to find a solution to this. 

0 Kudos
Highlighted
Xilinx Employee
Xilinx Employee
476 Views
Registered: ‎07-16-2008

回复: Problem trying to fix Unrouted Net

Jump to solution

How is this unrouted signal connected?

It looks to be an IBUF output signal. If so, what is the load(s)?

-------------------------------------------------------------------------
Don't forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
0 Kudos
Highlighted
Xilinx Employee
Xilinx Employee
462 Views
Registered: ‎06-27-2018

Re: Problem trying to fix Unrouted Net

Jump to solution

Hi @chika ,

Looks like it's the output of utility buffer (IBUFDSGTE) which is not routed. Can you share the schematic view of this net and the connected load  (right click on net > schematic)? Also share the snapshot of the connection of utility buffer in the BD (what is it driving ?).

~Chinmay

0 Kudos
Highlighted
Observer
Observer
376 Views
Registered: ‎05-25-2019

Re: Problem trying to fix Unrouted Net

Jump to solution

 so just an update to close off this thread, the solution was using Vivado 2018.3 and 2019.1 to implement the design, it would give routing error using 2018.2 and previous. not too sure whta the difference between 2018.2 and 2018.3 could have been to fail a route like this.. 

View solution in original post