cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
927 Views
Registered: ‎03-21-2018

Stuck in Phase 3 Initial Routing in VIvado 16.4

Jump to solution

I am trying to implement my design but it got stuck at phase 3 initial routing. I tried running the same design in a new project but got stuck again. Have anyone encountered this before. Please help!!

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Xilinx Employee
Xilinx Employee
907 Views
Registered: ‎05-08-2012

Re: Stuck in Phase 3 Initial Routing in VIvado 16.4

Jump to solution

Hi @lochanamendis. Is the implementation log file available? Also, Can you check the timing (WNS,TNS,WHS,THS) after placement by opening the post-place DCP, and reporting timing?


-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------

---------------------------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
---------------------------------------------------------------------------------------------

View solution in original post

2 Replies
Highlighted
Xilinx Employee
Xilinx Employee
908 Views
Registered: ‎05-08-2012

Re: Stuck in Phase 3 Initial Routing in VIvado 16.4

Jump to solution

Hi @lochanamendis. Is the implementation log file available? Also, Can you check the timing (WNS,TNS,WHS,THS) after placement by opening the post-place DCP, and reporting timing?


-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------

---------------------------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
---------------------------------------------------------------------------------------------

View solution in original post

Highlighted
845 Views
Registered: ‎03-21-2018

Re: Stuck in Phase 3 Initial Routing in VIvado 16.4

Jump to solution
It was due to unconnected ports in dsp ip block that i used. I replaced it with a low level dsp block and it worked fine. Thanks
0 Kudos