cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
gtushar
Participant
Participant
762 Views
Registered: ‎02-08-2016

Can I not use vivado 2017.4 synthesis feature with 2018.10 License ?

I have a license version limit 2018.10

Can I not use Vivado 2017.4 with this version limit?

0 Kudos
2 Replies
hj
Moderator
Moderator
744 Views
Registered: ‎06-05-2013

Yes. You can use 2017.4 synthesis feature if you have a license which has version limit of 2018.10.
Here is the AR https://www.xilinx.com/support/answers/33770.html

Thanks
-------------------------------------------------------------------------------------
For more information please refer to configuration resources https://forums.xilinx.com/t5/FPGA-Configuration/Configuration-Resources/m-p/753763/highlight/true#M5891
-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
0 Kudos
gtushar
Participant
Participant
695 Views
Registered: ‎02-08-2016

No, it didn't work for me. I had to install vivado 2018.

0 Kudos