cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
pkuna
Visitor
Visitor
7,217 Views
Registered: ‎03-12-2017

Can't install Vivado 2016.4 on machine running Windows 10 PRO

Jump to solution

Xilinx Community,

 

I am trying to install Vivado 2016.4 on my machine that is running windows 10 PRO. All goes well until the installation gets to the "Installation Progress" window where a "User Authentication" pop-up appears requesting my user account credentials. I enter my credentials the window disappears then comes back and the installation process can't get past this point. I do have a valid Xilinx account. I have my anti-virus disabled. My internet connection is good. What could be causing this problem?

 

Regards,

 

Paul 

0 Kudos
1 Solution

Accepted Solutions
vuppala
Xilinx Employee
Xilinx Employee
12,408 Views
Registered: ‎04-16-2012

Hi @pkuna

 

The issue could be due to your system date and time settings. Can you reset your system date and time and try running installation?

 

If the issue is still encountered, share the install.log file here. It is located at C:\Users\<username>\.Xilinx\xinstall folder.

 

Thanks,

Vinay

--------------------------------------------------------------------------------------------
Have you tried typing your question in Google? If not you should before posting. Also, MARK this is as an answer in case it helped resolve your query/issue.Give kudos to the post that helped you to find the solution.

View solution in original post

0 Kudos
9 Replies
vuppala
Xilinx Employee
Xilinx Employee
12,409 Views
Registered: ‎04-16-2012

Hi @pkuna

 

The issue could be due to your system date and time settings. Can you reset your system date and time and try running installation?

 

If the issue is still encountered, share the install.log file here. It is located at C:\Users\<username>\.Xilinx\xinstall folder.

 

Thanks,

Vinay

--------------------------------------------------------------------------------------------
Have you tried typing your question in Google? If not you should before posting. Also, MARK this is as an answer in case it helped resolve your query/issue.Give kudos to the post that helped you to find the solution.

View solution in original post

0 Kudos
prathikm
Moderator
Moderator
7,182 Views
Registered: ‎09-15-2016

Hi @pkuna,

 

Also, just to be sure, please check if you able to login to Xilinx.com with the same userid and password.

 

Thanks & Regards,
Prathik
-----------------------------------------------------------------------------------------------
Please mark the appropriate post as an answer "Accept as solution" in case it helps to resolve your query.
Helpful answer -> Give Kudos
-----------------------------------------------------------------------------------------------

0 Kudos
pkuna
Visitor
Visitor
7,175 Views
Registered: ‎03-12-2017

Hi Vinay,

 

What do you mean by resetting the date and time? The date and time are showing correctly on my PC.

 

I attached the log file for the last time I attempted to run the download. 

 

Thank you for your response.

 

Paul 

0 Kudos
vuppala
Xilinx Employee
Xilinx Employee
7,172 Views
Registered: ‎04-16-2012

Hi @pkuna

 

I have seen similar issues when date and time setting on a machine is set incorrectly. So resetting date and time means setting the date and time to present.

 

From the log file, it seems there is an issue with your login credentials.

Can you download any other files from xilinx.com with your logins?

 

Thanks,

Vinay

--------------------------------------------------------------------------------------------
Have you tried typing your question in Google? If not you should before posting. Also, MARK this is as an answer in case it helped resolve your query/issue.Give kudos to the post that helped you to find the solution.
0 Kudos
pkuna
Visitor
Visitor
7,170 Views
Registered: ‎03-12-2017

Hi Prathikm,

 

I can log into Xilinx.com with my username and password. I have a second account I use for work and I could not run the download using that account either. I used that account to download Vivado 2016.4 last week on my work machine and did not have any problems. The operating system for that machine is Windows 8 I think. I will check tomorrow .... I mean later today and let you know exactly which OS it is.

 

The downloader asks for the account credentials before the licensing agreement window and I don't have a problem there. The problem occurs just before the downloader starts running.

 

Thank you for your reply.

 

Paul

0 Kudos
pkuna
Visitor
Visitor
7,166 Views
Registered: ‎03-12-2017

Vinay,

 

I can log onto Xilinx.com using my account. I am not sure If I ever used this account to run a download before. I have a second Xilinx account for work and when I tried it on my Windows 10 PC I had the same problem. I used my work account last week to download Vivado 2016.4 on my Windows 8 (I think) work machine and did not have any problems.

 

My date and time are correct. The PC automatically adjusted ahead one hour to "Daylight saving time" last night.

 

Paul

0 Kudos
pkuna
Visitor
Visitor
7,135 Views
Registered: ‎03-12-2017

Vinay,

 

Both of my Xilinx accounts are able to download Vivado 2016.4 on my work PC that is running Windows 7. Neither account can run a download on my Windows 10 PC. Saturday night was the change to daylight savings time. You mentioned the time and date could have been wrong. Maybe the time setting on my PC was out of sync with the Xilinx server when I attempted the download. I will try again tonight.

 

Are there any browser settings I need to know about when running Windows 10? I am using Internet explorer.

 

Thanks again for your help.

 

Paul

0 Kudos
evgenis1
Advisor
Advisor
7,130 Views
Registered: ‎12-03-2007

Hi @pkuna,

 

Your attached log file indicates authentication error in a couple of places. Try to login and download in a browser you haven't used before (for Xilinx login). Alternatively, try to clear all cache, and login credentials.

 

 

2017-03-12 20:03:20,405 DEBUG: k.t:? - Authentication error: cookie expired. Invalid User ID or Password.
2017-03-12 20:03:20,405 WARN : p.f:? - There was an error validating user credentials:Invalid User ID or Password..
2017-03-12 20:03:20,405 WARN : p.f:? - The session has expired. Please login again.

 

Thanks,

Evgeni

Tags (1)
0 Kudos
pkuna
Visitor
Visitor
7,117 Views
Registered: ‎03-12-2017

Got it!!!

 

Vinay you were right. The time displayed on my screen was correct but the time zone was wrong. I correct the time zone, reran the installer and the downloader started up.

 

Thanks again for your help

 

Regards

 

Paul

0 Kudos