UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Explorer
Explorer
7,798 Views
Registered: ‎07-13-2010

Can't run ISE 10.1 Installation in Linux OS

Hello.

I can't run ISE 10.1 installation not only in SUSE Linux enterprise 10, but also in Red Hat 5 OS. I run *.exe file, but nothing happens. Maybe somenone knows where is the problem? (By the way, I'm running SUSE and Red Hat OS in virtual machine (VMware Player) from Windows XP. Maybe the problem is that I' using virtual machine?)

0 Kudos
6 Replies
Xilinx Employee
Xilinx Employee
7,791 Views
Registered: ‎01-03-2008

Re: Can't run ISE 10.1 Installation in Linux OS

EXE files are for a WIndows OS installation.  A Linux installation would not have the EXE extension for the software tools.

------Have you tried typing your question into Google? If not you should before posting.
Too many results? Try adding site:www.xilinx.com
0 Kudos
Explorer
Explorer
7,780 Views
Registered: ‎07-13-2010

Re: Can't run ISE 10.1 Installation in Linux OS

When I run setup file, also nothing happens...

0 Kudos
Xilinx Employee
Xilinx Employee
7,763 Views
Registered: ‎01-03-2008

Re: Can't run ISE 10.1 Installation in Linux OS

Did you download the Linux image?

------Have you tried typing your question into Google? If not you should before posting.
Too many results? Try adding site:www.xilinx.com
0 Kudos
Newbie magnum87
Newbie
7,335 Views
Registered: ‎03-09-2011

Re: Can't run ISE 10.1 Installation in Linux OS

hi!

i have the same problem...

i cant run the setup..

says: "not run in i686 platform"

0 Kudos
Highlighted
Adventurer
Adventurer
7,161 Views
Registered: ‎08-31-2008

Re: Can't run ISE 10.1 Installation in Linux OS

 

Linux is a different Operating System,

you should first open a terminal, then exectute the installation script file "setup" not "setup.exe"

there much interesting explanation on the web with every detail.

 

why don't you use Xilinx ISE on Windows ?

----------
Khlitoshi
0 Kudos
Newbie fawky
Newbie
6,874 Views
Registered: ‎08-09-2011

Re: Can't run ISE 10.1 Installation in Linux OS

Hello,

 

Sorry if this post is old or something, but I just didn't find much material on internets to solve my problem <that I could solve by mixing hints I found around many places>..

 

I'm running Ubuntu 11.04 and I downloaded the Xilinx ISE 10.1 WebPack but I wasn't able to make setup run...

 

First I thought about changing permissions but I tried a lot and couldn't , the folder with installation files was in a mounted partition and for some reason I couldn't edit its permissions.

 

Firstly I moved it to my desktop and then I was able to change the setup file permissions, but then I got an error that this version wasn't compatible with 64 bits.

 

After that I went to the folder and found out a setup file that worked pretty good at bin/lin/, after that it all went okay.

 

Here it is, step by step:

 

1) For some reason that I really don't know (if anyone does, please post it) I had to place it in my OS partition and not a mounted one.

 

2) Go to terminal and find the place you have your folder with the installation files (webpack usually) and give it full permissions with:

sudo chmod -R 755 webpack

 

3) After that go to folder webpack/bin/lin and make setup file exec with:

sudo chmod a+x setup

 

4) Finally run the setup with:

sudo ./setup

 

 

Worked nice to me, hope it helps someone else! Good luck everyone! 

 

0 Kudos