UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
142 Views
Registered: ‎02-05-2019

Can't sign in Product Licensing page -TLS security

Jump to solution

Hi, everyone,

I want to try a IP license on product Licensing page,but today after i finsh and confirm my Name and Address Verification and click on "next" button, the Browser tells me Failed to establish a sec.ure connection. This may be because the site uses expired or unsafe TLS security settings.The connection to the server is reset when the page is loaded(Both in Edge and firefox browsers)

 

.So how can I sign in license page to get my license?

Thank you

0 Kudos
1 Solution

Accepted Solutions
Moderator
Moderator
67 Views
Registered: ‎06-14-2010

Re: Can't sign in Product Licensing page -TLS security

Jump to solution

Hello @yaoyaobaobao,

Indeed, this is due to your Internet Explorer setting. 

You should be able to open Internet Options->Go to Advanced tab ->scroll down to find Use TLS (as shown below)-> Select  Use SSL 3.0, TLS 1.0/ 1.1/ 1.2 ->Apply changes->OK. Then reload the page, and you should be good to go then.

image.png

If these are greyed out, please search on the Internet and there are a few workarounds that you can apply to get these enabled for you. Simply search for "Use TLS 1.0, 1.1, 1.2 greyed out or disabled" and you'd get a workaround for this.

Hope this helps.

Kind Regards,
Anatoli Curran,
Xilinx Technical Support
-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
0 Kudos
2 Replies
Community Manager
Community Manager
102 Views
Registered: ‎05-08-2017

Re: Can't sign in Product Licensing page -TLS security

Jump to solution

Hi @yaoyaobaobao,

Have you tried a different browser? Another option to try is to sign out of all Xilinx sessions, clear the WHOLE browser cache and restart the browser.

Thank you,

Devin

0 Kudos
Moderator
Moderator
68 Views
Registered: ‎06-14-2010

Re: Can't sign in Product Licensing page -TLS security

Jump to solution

Hello @yaoyaobaobao,

Indeed, this is due to your Internet Explorer setting. 

You should be able to open Internet Options->Go to Advanced tab ->scroll down to find Use TLS (as shown below)-> Select  Use SSL 3.0, TLS 1.0/ 1.1/ 1.2 ->Apply changes->OK. Then reload the page, and you should be good to go then.

image.png

If these are greyed out, please search on the Internet and there are a few workarounds that you can apply to get these enabled for you. Simply search for "Use TLS 1.0, 1.1, 1.2 greyed out or disabled" and you'd get a workaround for this.

Hope this helps.

Kind Regards,
Anatoli Curran,
Xilinx Technical Support
-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
0 Kudos