UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
2,627 Views
Registered: ‎12-25-2017

Cannot start XILINX ISE after successful install

I just ordered the Mojo 3 FPGA by embedded micro. was recommended to install the XILINX ISE and Mojo IDE to be able to start tinkering around. I'm farely new to the FPGA world. 

 

i ran through the install. i had oracle installed already and had uninstalled it and let the XILINX installer install it for me. the install completed without any errors. i had restarted the computer and attempted to open "Project Navigator". I was thrown an error. I tried to open up the VM through Oracle and received the same error. 

 

The error is "Failed to open a session for the virtual machine ISE_14.7_Virtual_Appliance.

When i click details:

Interface ('VirtualBox Host-Only Ethernet Adapter') is not a Host-Only Adapter interface (VERR_INTERNAL_ERROR).

Result Code: E_FAIL (0x80004005)

Component: ConsoleWrap

Interface: IConsole {872da645-4a9b-1727-bee2-5585105b9eed}

 

I'm running Windows 10 Home ; 64 bit machine

Oracle VM VirtualBox = 5.1.30 r118389

the XILINX ISE installer: XILINX_ISE_S6_Win10_14.7_ISE_VMs_1211_1.zip

 

Any help would be truly appreciated.

0 Kudos
6 Replies
Scholar watari
Scholar
2,606 Views
Registered: ‎06-16-2013

Re: Cannot start XILINX ISE after successful install

Hi @polishkid923

 

Could you confirm "Virtualization Technology" setting on BIOS or UEFI ?

You need to turn on this setting to use Virtual Machine for 64bit Linux on Windows 10.

 

Thank you,

Best regards,

 

0 Kudos
2,587 Views
Registered: ‎12-25-2017

Re: Cannot start XILINX ISE after successful install

@watari ,

 

Virtualization Technology is enabled in BIOS. i was able to open VM's with other programs that i have used. it's just the linux one that i'm having issues with.

 

 

Thanks,


0 Kudos
Scholar watari
Scholar
2,576 Views
Registered: ‎06-16-2013

Re: Cannot start XILINX ISE after successful install

Hi @polishkid923

 

Here are my suggestion.

Could you refer them ?

 

- Confirm result of "ifconfig eth0" on linux (Guest OS).
- Confirm the license whether MAC address is correct or not on linux (Guest OS).
- Confirm NIC setting on Virtual Machine (Host OS). (ex. assignment, adopter type, mac address and so on.)
- I'm not sure. But I recommend to install VirtualBox Extension Pack (Guest OS). You might need to install some package files to rebuild extension pack. (ex. kernel-source, gcc and so on.)

 

Best regards,

 

0 Kudos
2,561 Views
Registered: ‎12-25-2017

Re: Cannot start XILINX ISE after successful install

@watari

 

not sure what happened as i didn't change anything, but i was able to open the Linux VM today without error.

 

The only things i've done were (1) check the BIOS settings and (2) i had clicked on "network" in the Oracle VM for the XILINX Linux machine, clicked on advance settings and changed "promiscuous Mode" to "allow VM's" and then changed it right back to "Deny". i doubt either of those things did anything.

 

everything seems to be working fine for now. I'll start playing around with it later and see if anything else acts up.

0 Kudos
Visitor robertbaruch
Visitor
2,053 Views
Registered: ‎10-13-2013

Re: Cannot start XILINX ISE after successful install

Just came here to say that I experienced the same problem, and the solution was the same: Go into the VM settings for the Xilinx VM, go to the network, change the promiscuous mode from Deny to Allow VMs and then change it right back to Deny again. The VM then starts. Weird!

Newbie shehroz96
Newbie
1,670 Views
Registered: ‎05-23-2018

Re: Cannot start XILINX ISE after successful install

It's actually very weird. Searched for many solutions till this and nothing worked. Tried this simple thing and it worked! Whoa.