UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Visitor sabquat
Visitor
422 Views
Registered: ‎11-27-2017

Driver installation failed and licensing issue on Ubuntu

Hello,
I am new in FPGA world. I have recently purchased 1 Xilinx Virtex-6 FPGA (ML605). As per instruction attached to the board, the board is locked with Xilinx ISE 13.4. I have tried to install this particular version of ISE on my Linux Machine (Ubuntu 14.04 LTE) but invoked with following 2 problems:

1. Failed to install the driver, came with following error message:

Surprisingly, I did not find any log file under the.xinstall directory. I have also tried with this link but failed with following error while applied "sudo make lib32"

parport.c:21:23: warning: variable ‘last_pp_write’ set but not used [-Wunused-but-set-variable]
  static unsigned char last_pp_write = 0;
                       ^
/usr/bin/ld: cannot find -lusb
collect2: error: ld returned 1 exit status
make[1]: *** [libusb-driver.so] Error 1
make[1]: Leaving directory `/opt/Xilinx/usb-driver'
make: *** [lib32] Error 2


2. I was not able to generate 30-day Evaluation license file either. According to the Xilinx License configuration manager, it should be redirected to the Xilinx website but that did not happen in my case. I tried to generate license by logging in www.xilinx.com\getlicenses but I am not seeing any option like "ISE Design Suite: 30-Day Evaluation, Node-Locked License" in my license table. What should I do now? Here is my local system information:


One additional query:
I got the board with a License key, If I install this on my current Linux machine, will I be able to install this key again if I switch to Windows OS on the same machine? Is it possible to use this key on multiple machines? 

 
Sincerely Yours,
Sabquat
0 Kudos