cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
dsej
Visitor
Visitor
1,440 Views
Registered: ‎01-27-2019

ERROR - Map:258

Jump to solution

error3.JPG

error.JPGerror2.JPGHello good afternoon.
When I run my program (hello world) I get this error with the ISE free webpack license. Can somebody help me?
Attached two screenshots and the license used.

0 Kudos
1 Solution

Accepted Solutions
rshekhaw
Xilinx Employee
Xilinx Employee
1,150 Views
Registered: ‎05-22-2018

Hi @dsej,

Glad to know the issue is resolved. Do you have further queries on this? If not, please close this thread by marking it as accepted solution. 

Thanks,

Raj.

View solution in original post

0 Kudos
14 Replies
rshekhaw
Xilinx Employee
Xilinx Employee
1,400 Views
Registered: ‎05-22-2018

Hi @dsej,

Please check this link, might be helpful:

https://www.xilinx.com/support/answers/40086.html

Also please share your license file and xinfo.txt.

Thanks,

Raj.

dsej
Visitor
Visitor
1,377 Views
Registered: ‎01-27-2019

Hi @rshekhaw I don't know where is the accessories tab to extract xinfo system checker.

Is it in this menu? (Photo)

error4.JPG

0 Kudos
rshekhaw
Xilinx Employee
Xilinx Employee
1,369 Views
Registered: ‎05-22-2018

Hi @dsej,

To generate xinfo file,

start menu start->Xilinx ISE design suite->Accessories->xinfo system checker. 

It will generate xinfo.txt file.

Thanks,

Raj.

0 Kudos
shameera
Moderator
Moderator
1,355 Views
Registered: ‎05-31-2017

Hi @dsej,

At first, please point the generated web pack license file to xilinxd_license_file in XLCM.

Later make sure that you are targeting to the ISE web pack supported devices from the below link 

https://www.xilinx.com/publications/matrix/Software_matrix.pdf

0 Kudos
dsej
Visitor
Visitor
1,352 Views
Registered: ‎01-27-2019
0 Kudos
dsej
Visitor
Visitor
1,349 Views
Registered: ‎01-27-2019
 
0 Kudos
dsej
Visitor
Visitor
1,313 Views
Registered: ‎01-27-2019
0 Kudos
u4223374
Advisor
Advisor
1,302 Views
Registered: ‎04-26-2015

@dsej

 

What device are you using?

 

Are you using any Xilinx IP cores in this project?

0 Kudos
dsej
Visitor
Visitor
1,259 Views
Registered: ‎01-27-2019

@u4223374 Hi, I'm going to work with a nexys 4 but I have not yet connected to the computer. I was just running a small program to verify that ISE works.

I'm not using IP cores.

0 Kudos
dsej
Visitor
Visitor
1,256 Views
Registered: ‎01-27-2019

There you have the xinfo file and my license, do you see something wrong? @rshekhaw

0 Kudos
dsej
Visitor
Visitor
1,255 Views
Registered: ‎01-27-2019

@shameera everything is correct, i use XC7A100T (artix 7)

0 Kudos
rshekhaw
Xilinx Employee
Xilinx Employee
1,174 Views
Registered: ‎05-22-2018

Hi @dsej,

I checked the files, they seems all correct.

Have you tried @shameera suggestion?

Thanks,

Raj

0 Kudos
dsej
Visitor
Visitor
1,155 Views
Registered: ‎01-27-2019

I have already solved it by placing my license file in a folder and pressing set.
However this did not work if I pressed load and looked for my license file ... I hope it is useful for someone.

thanks to everyone

0 Kudos
rshekhaw
Xilinx Employee
Xilinx Employee
1,151 Views
Registered: ‎05-22-2018

Hi @dsej,

Glad to know the issue is resolved. Do you have further queries on this? If not, please close this thread by marking it as accepted solution. 

Thanks,

Raj.

View solution in original post

0 Kudos