UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Visitor rajesh_s
Visitor
514 Views
Registered: ‎11-01-2019

How is Vitis Licensing going to be handled for previous SDx users?

Jump to solution

Hi,

Let's say I have an existing license that expires mid-next year and was able to use 2019.1 with SDx. But now with Vitis and 2019.2 rolling out, and Vitis replacing SDx, does my previous license still entitle me to the Vitis license? How is this going to be managed? I do not see any entry in my License manager.


Thanks

Rajesh

0 Kudos
1 Solution

Accepted Solutions
Moderator
Moderator
402 Views
Registered: ‎06-14-2010

Re: How is Vitis Licensing going to be handled for previous SDx users?

Jump to solution

Hello Rajesh,

Please note that your current license will work fine with Vitis 2019.2, as the software was released this month, so the minimum version limit that Vitis software would be looking for needs to be 2019.11 or higher. In your case it is, just say, 2020.06 (June 2020), so your current SDx license will work fine with Vitis. You don't required to obtain any special licenses related to Vitis.

If you have any further questions, please let us know.

Hope this helps.

Kind Regards,
Anatoli Curran,
Xilinx Technical Support
-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------

View solution in original post

1 Reply
Moderator
Moderator
403 Views
Registered: ‎06-14-2010

Re: How is Vitis Licensing going to be handled for previous SDx users?

Jump to solution

Hello Rajesh,

Please note that your current license will work fine with Vitis 2019.2, as the software was released this month, so the minimum version limit that Vitis software would be looking for needs to be 2019.11 or higher. In your case it is, just say, 2020.06 (June 2020), so your current SDx license will work fine with Vitis. You don't required to obtain any special licenses related to Vitis.

If you have any further questions, please let us know.

Hope this helps.

Kind Regards,
Anatoli Curran,
Xilinx Technical Support
-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------

View solution in original post