UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Observer hobie346
Observer
16,071 Views
Registered: ‎11-23-2009

ISE 11.3 WebPack won't install on Windows 7 Home Premium 64-bit

I had 11.3 installed on a Dell XPS 16 laptop  running Vista w/ SP1.  I installed Windows 7 Home Premium on top of it.  After the install I was not able to run ISIM - it was missing from the system and no amount of tuning would get it running again.  So I uninstalled ISE completely and tried to install from scratch.  Now things are even worse.  The system brings up a dialog box asking if I want to run the installer.  I tell it proceed and then nothing; no disk activity no process running in the task manager; nothing.  Any idea as to what I can try next?
0 Kudos
15 Replies
Newbie bwolff
Newbie
16,040 Views
Registered: ‎11-29-2009

Re: ISE 11.3 WebPack won't install on Windows 7 Home Premium 64-bit

I'm having the same problem. I bought a new HP with Windows 7 64-bit. Xilinx Installs but the ISIM is not an option. I downlaoded the WebPack DVD and installed that on my Win XP desktop and all was great. My Mini has Windows 7 32-bit and runs Xilinx fine but super slow. Win7 x64 freaks out if I install using the DVD and doesn't include ISIM if installed from the Web.
0 Kudos
Historian
Historian
16,011 Views
Registered: ‎02-25-2008

Re: ISE 11.3 WebPack won't install on Windows 7 Home Premium 64-bit


hobie346 wrote:
I had 11.3 installed on a Dell XPS 16 laptop  running Vista w/ SP1.  I installed Windows 7 Home Premium on top of it.  After the install I was not able to run ISIM - it was missing from the system and no amount of tuning would get it running again.  So I uninstalled ISE completely and tried to install from scratch.  Now things are even worse.  The system brings up a dialog box asking if I want to run the installer.  I tell it proceed and then nothing; no disk activity no process running in the task manager; nothing.  Any idea as to what I can try next?

Windows 7 is not a supported operating system ...

----------------------------Yes, I do this for a living.
0 Kudos
Observer alexdetrano
Observer
15,990 Views
Registered: ‎06-02-2009

Re: ISE 11.3 WebPack won't install on Windows 7 Home Premium 64-bit

I just installed system generator 11.1 on my Windows 7 Home Premium 64 bit system.  I downloaded the ISE webpack 11.1 and navigated to /bin/nt and ran the setup in there.  From what I understand, that installs a 32 bit program that will run.  It gave me an error at 94% that said something about it not being able to install or use drivers, but I was just able to compile an existing model.  Hopefully that helps...I am still looking for a way to get it to run on Ubuntu_x64, but I have been unsuccessful.
0 Kudos
Observer hobie346
Observer
15,978 Views
Registered: ‎11-23-2009

Re: ISE 11.3 WebPack won't install on Windows 7 Home Premium 64-bit

Thanks Alex.  I'll give it a try tonight when I get home.
0 Kudos
Observer hobie346
Observer
15,953 Views
Registered: ‎11-23-2009

Re: ISE 11.3 WebPack won't install on Windows 7 Home Premium 64-bit

Tried running the 32-bit version of xsetup.exe - still no go.  This time I get the error message:  Can't locate .idata.bin file.
0 Kudos
Observer alexdetrano
Observer
15,904 Views
Registered: ‎06-02-2009

Re: ISE 11.3 WebPack won't install on Windows 7 Home Premium 64-bit

ack, I'm sorry that didn't work.  i just ran into problems too.  My SysGen stopped working after I restarted my computer.  I reinstalled the program and it worked, but then when I restarted again, it stopped working.  I couldn't compile any models; I got an error about it not finding a "ptable_" 

 

so annoying! 

0 Kudos
Visitor ebenhagai
Visitor
15,729 Views
Registered: ‎08-23-2009

Re: ISE 11.3 WebPack won't install on Windows 7 Home Premium 64-bit

I have identical problem missing ISIM on Windows 7 Premium. My computer is brand new Dell Desktop Precision T3500 (not a laptop), the rest seems to run OK. Do you have any idea where to find the missing ISim?.  Xilinx support have not answer this question, they say that Windows 7 is not suported.
eb_bho
0 Kudos
Observer hobie346
Observer
15,724 Views
Registered: ‎11-23-2009

Re: ISE 11.3 WebPack won't install on Windows 7 Home Premium 64-bit

Xilinx is supposed to have support for Windows 7 with ISE 12.0 some time next year.  Until then I continue to work with XP on my 32-bit desktop and not my new 64-bit laptop running Windows 7.
0 Kudos
Newbie ymsyb
Newbie
15,687 Views
Registered: ‎12-18-2009

Re: ISE 11.3 WebPack won't install on Windows 7 Home Premium 64-bit

Hi,

 

These settings work for me:

 

There was a folder called "11.1_wiclient" in My Documents - I think this is the automatic online installer (~214MB).

Open the folder, go to bin -> nt.

Then right-click "xsetup", and under the Compatibility tab, check the settings for "Windows XP (Service Pack 2)".

 

Screen: http://i661.photobucket.com/albums/uu339/PICMCU/Capture.jpg

 

Then when I started Xilinx, I could select ISim from the Design Properties window.

 

I'm running Windows 7 (64 bit).

 

Regards 

 

YM

 

"Plunge into the depths until you reach the truth."
Imam Ali (pbuh)
0 Kudos
9,042 Views
Registered: ‎02-25-2010

Re: ISE 11.3 WebPack won't install on Windows 7 Home Premium 64-bit

 

 

Thanks you ymsyb I have successfully installed Xilinx 11.1 on my laptop running Windows 7 professional (64 bit edition). It seems to work properly.

There was just an error during installation:

 

DriverInstaller->Dest Path = C:\Windows\system32\drivers\xpc4drvr.sys
DriverInstaller->Source Path = C:\Xilinx\11.1\common\bin\nt\xpc4drvr.sys
 File C:\Windows\system32\drivers\xpc4drvr.sys not found.
 File version of C:\Xilinx\11.1\common\bin\nt\xpc4drvr.sys is 1040.
DriverInstaller->XilinxPC4Driver StartService failed (1275).
DriverInstaller->XilinxPC4Driver First State = 1.
DriverInstaller->XilinxPC4Driver not started 1.
Error occurred during driver installation.

 

Best regards

 

0 Kudos
Newbie ravi2303
Newbie
7,735 Views
Registered: ‎06-21-2011

Re: ISE 11.3 WebPack won't install on Windows 7 Home Premium 64-bit

open Xilinx folder and bin

in the folder bin - nt - rightclick _setup - select troubleshoot compatibility then follow the instructions. you can install now.

 

 

Ravi.J

0 Kudos
Highlighted
Visitor sheenaraghu
Visitor
7,419 Views
Registered: ‎03-14-2012

XSG 11.1 installation on windows 7

Hi,

I am trying to install XSG 11.1 version on my computer with OS windows 7.

But tool box is not get installed in my matlab.matlab version I have is 2008a. I tried to install it manytimes....

Can anyone give suggestions for me....

Thanks in advance

 

Tags (1)
0 Kudos
Newbie amardhore
Newbie
7,403 Views
Registered: ‎03-22-2012

Re: ISE 11.3 WebPack won't install on Windows 7 Home Premium 64-bit

Open cmd promt in windows as an admin. Direct path to the xilinx installation directory. Write cmd wdreg and enter. You will get all commands related to wdreg. Please try following and i am sure it will work fine.

 

 

(1) In a command prompt browse to your C:\Xilinx\13.2\ISE_DS\ISE\bin\nt64 directory on 64 bit installs or C:\Xilinx\13.2\ISE_DS\ISE\bin\nt on 32 bit installs

(2) To uninstall  type the command - wdreg -compat -inf %cd%\windrvr6.inf uninstall

(3) To reinstall type the command - wdreg -compat -inf %cd%\windrvr6.inf install

0 Kudos
Newbie nickda1
Newbie
7,366 Views
Registered: ‎04-17-2012

Re: ISE 11.3 WebPack won't install on Windows 7 Home Premium 64-bit

I did exactly as you mention here, but still cannot install it. I use windows 7 ultimate.
0 Kudos
Newbie dimpal
Newbie
6,482 Views
Registered: ‎06-04-2013

Re: ISE 11.3 WebPack won't install on Windows 7 Home Premium 64-bit

Thanks a lot I was not able to install in windows7. Then through this message now I am able to install it correctly.

0 Kudos