cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
traianm
Observer
Observer
874 Views
Registered: ‎06-22-2017

ISE 3.3 WINDOWS version?

I have an ancient design, for an XCS30XL part, that i need to troubleshoot.

 

I have downloaded the 3.3 SP1 and SP3, but I can't figure out what version of Windows I need to run it on. It would not install on Windows 7

0 Kudos
1 Reply
jmcclusk
Mentor
Mentor
866 Views
Registered: ‎02-24-2014

Try Windows NT.   It should work.

Don't forget to close a thread when possible by accepting a post as a solution.