UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Participant vizziee
Participant
4,938 Views
Registered: ‎10-21-2009

ISE Preferences not working

Jump to solution

Hello,

 

I am using ISE 11.4 on Linux (64-bit)  platform. I have noticed that ISE doesn't take into account some of the options that I set in Edit->Preferences->ISE General Options. Fopr example I tried switching off opening "What's New Document" in the startup and enabling "Open Last Project". However "What's New" Document still opens at the startup and ISE opens with a blank project with zero Recent Files/Projects history.

 

Interestingly, for ISE 11.4 installation on 32-bit WinXP, I didn't encounter this problem at all. Is it a bug?

 

 

Sincerely,

 

Kumar Vijay Mishra.

0 Kudos
1 Solution

Accepted Solutions
Newbie wekimsey
Newbie
5,896 Views
Registered: ‎01-08-2010

Re: ISE Preferences not working

Jump to solution

I was having the same problem on my system (Ubuntu 9.10 32-bit) after upgrading from WebPack 11.1 to 11.4. After a little poking around, I found that the problem was caused by root ownership of the file ~/.config/Xilinx/ISE.conf. chown'ing the file to my username solved the problem.

 

Cheers,

Wayne

2 Replies
Newbie wekimsey
Newbie
5,897 Views
Registered: ‎01-08-2010

Re: ISE Preferences not working

Jump to solution

I was having the same problem on my system (Ubuntu 9.10 32-bit) after upgrading from WebPack 11.1 to 11.4. After a little poking around, I found that the problem was caused by root ownership of the file ~/.config/Xilinx/ISE.conf. chown'ing the file to my username solved the problem.

 

Cheers,

Wayne

Participant vizziee
Participant
4,911 Views
Registered: ‎10-21-2009

Re: ISE Preferences not working

Jump to solution
Wow wekimsey...that did the trick. Thanks a lot!
Tags (2)
0 Kudos