cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Visitor
Visitor
454 Views
Registered: ‎06-08-2020

ISE on Win 10 - Project Navigator immediately crashes

Jump to solution

After fresh download and installation of Xilinx_ISE_14.7_Win10_14.7_VM_0213_1.zip

onto Windows 10 laptop E: partition for some Spartan-6 re-work,

invoking Project Navigator displays the ProjNav window briefly, then terminates immediately,

with no notification of a specific error.

Is there a log somewhere that may contain error information ?

//i5-8250U/16.0 GB//Windows 10 Home//

================command prompt window================

Waiting for VM "ISE_14.7_VIRTUAL_MACHINE" to power on...
VBoxManage.exe: error: Interface ('VirtualBox Host-Only Ethernet Adapter') is not a Host-Only Adapter interface (VERR_INTERNAL_ERROR)
VBoxManage.exe: error: Details: code E_FAIL (0x80004005), component ConsoleWrap, interface IConsole

==================================================

Tags (3)
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Visitor
Visitor
385 Views
Registered: ‎06-08-2020

The solution I found yesterday was:

https://www.xilinx.com/support/answers/70239.html

It looks like both URL links have the same  VirtualBox//NAT  information.

 

View solution in original post

3 Replies
Highlighted
Xilinx Employee
Xilinx Employee
391 Views
Registered: ‎12-04-2019

Hi @Aeneas64 ,

For the ISE v14.7 Win 10 VM the steps before installing the ISE tools is:

     1. We need to install the Virtual Box windows hosts(5.2.34)

  1. Enable Virtualization from BIOS on your PC
  2. Install ISE 14.7 Win 10 from the xsetup.exe as normal

I suspect you have followed the above guidelines, for additional information on the same refer to the following user guide: 

https://www.xilinx.com/support/documentation/sw_manuals/xilinx14_7/ug1227-ise-vm-windows10.pdf

 

Thanks & Regards,

Ansari Hunen

0 Kudos
Highlighted
Visitor
Visitor
386 Views
Registered: ‎06-08-2020

The solution I found yesterday was:

https://www.xilinx.com/support/answers/70239.html

It looks like both URL links have the same  VirtualBox//NAT  information.

 

View solution in original post

Highlighted
Scholar
Scholar
371 Views
Registered: ‎06-10-2008

AFAIK there is some dll that needs to be reverted to an older version. There is an AR about this.

0 Kudos