cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Visitor
Visitor
7,389 Views
Registered: ‎04-15-2009

Installation of ISE & EDK 10.1.03 on OpenSuse 10.3

Jump to solution

(also posted on comp.arch.fgpa)

From http://www.xilinx.com/ise/ossupport/index.htm
Xilinx supports SUSE Linux Enterprise 10* (SLE) and Red Hat Enterprise
Linux Desktop 5 (RHLE5)
but I have to work with OpenSuse 10.3.

I did succeed in installing ISE & EDK 10.1 on OpenSuse 10.3 but it
does not work for the Service Packs 3.
Neither does Xilupdate works (see errror messages bellow).

I successfully installed ISE & EDK 10.1 with Service Pack 3 (SP3) on
CentOS5 (clone of RHLE5).
It also works in VirtualBox under OpenSuse 10.3 what I could consider
as an alternative solution.

Since OpenSuse and SLE might be really similar, I am wondering here
from some help to install the SP3 on OpenSuse 10.3. Some package may
be needed to properly install the SP3, right ?
I remember I add to install the package compat-db.x86_64 for the
CentOS5 install.

Thank community for any help.
Nicolas

--
Here are the command and error messages :

/tmp/tools/Xilinx/downloaded_files/10_1_03_lin64 > ./setup
QTextEdit::setProperty( "alignment", value ) failed: property invalid,
read-only or does not exist
QLayout "QHBoxLayout" added to QDialog "CWU_ProgressThr", which
already has a layout
./setup: line 41: 18295 Segmentation fault $setuploc/bin/lin64/
xilinxupdate

./xilinxupdate
and setup ends after 7% download.

The same thing appens when we tempted to run directly xilupdate from
ise directory
tmp/tools/Xilinx/ISE/bin/lin64 > ./xilinxupdate after 4% download


Tags (4)
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Visitor
Visitor
8,465 Views
Registered: ‎04-15-2009

Well, I had to reinstall all the Suse 10.3 system.

After standard software installation and package update, I had test again the installation (as root) of IDE & EDK 10.1 with SP3 and it did success.

 

So, they might be something missing in the original installation, I cannot say what, but just in case someone got the same problem, just test again after a system update (as root).

 

 

View solution in original post

0 Kudos
1 Reply
Highlighted
Visitor
Visitor
8,466 Views
Registered: ‎04-15-2009

Well, I had to reinstall all the Suse 10.3 system.

After standard software installation and package update, I had test again the installation (as root) of IDE & EDK 10.1 with SP3 and it did success.

 

So, they might be something missing in the original installation, I cannot say what, but just in case someone got the same problem, just test again after a system update (as root).

 

 

View solution in original post

0 Kudos