UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Contributor
Contributor
206 Views
Registered: ‎03-16-2009

Legacy tools support

Jump to solution

Hi, 

we are alliance partner, and have the complete vivado tools license.

 

I now have to support an old customer who still uses ISE 10.x and ISE 13.x, using Virtex 5 LX/FX devices.

 

What license do I need to make ISE working ?

I looked through the license generation and the legacy page, but can't figure out how to make it work. Everything I try results in licensing error.

 

Any help appreciated !

 

Thanks,

rudi

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Contributor
Contributor
173 Views
Registered: ‎03-16-2009

Re: Legacy tools support

Jump to solution

I've figured it all out. Once the license manager is running, with the latest valid Vivado license, ISE 13.2 and ISE 14.7 automatically connect and work.

The installation of the JTAG cable was a bit more complex. These two links helped:

https://forums.xilinx.com/t5/Configuration/programming-FPGA-JTAG-Centos-7-Impact/td-p/726397

https://javispedro.com/fpga/xilinx-usb-linux.html

Whereas from the second article, all I did was to create a link to libusb.so.

I'm running CentOS 7.

 

Xilinx support should take a note, as they seemed to be clueless ...

 

Cheers,

rudi

View solution in original post

2 Replies
Highlighted
Contributor
Contributor
174 Views
Registered: ‎03-16-2009

Re: Legacy tools support

Jump to solution

I've figured it all out. Once the license manager is running, with the latest valid Vivado license, ISE 13.2 and ISE 14.7 automatically connect and work.

The installation of the JTAG cable was a bit more complex. These two links helped:

https://forums.xilinx.com/t5/Configuration/programming-FPGA-JTAG-Centos-7-Impact/td-p/726397

https://javispedro.com/fpga/xilinx-usb-linux.html

Whereas from the second article, all I did was to create a link to libusb.so.

I'm running CentOS 7.

 

Xilinx support should take a note, as they seemed to be clueless ...

 

Cheers,

rudi

View solution in original post

Moderator
Moderator
154 Views
Registered: ‎06-14-2010

Re: Legacy tools support

Jump to solution

Hello @asics.ws ,

What license do I need to make ISE working ?

All you need is a valid latest ISE license and this will allow you to work with earlier versions of ISE, as the license is backwards compatible.

Xilinx also offers a free ISE Embedded Edition license to all Xilinx users. If needed, this license is available on www.xilinx.com/getlicenses. 

If you see any licensing issue, please open a new forum topic and we will be glad to help you then.

As you've managed to overcome this issue, please mark a response as 'Accepted Solution' (more info on this can be found here: https://forums.xilinx.com/t5/help/faqpage/faq-category-id/solutions#solutions), so that the topic can be completed then.

We appreciate your help.

Kind Regards,
Anatoli Curran,
Xilinx Technical Support
-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
0 Kudos