cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
saber26
Participant
Participant
8,040 Views
Registered: ‎03-18-2014

Problem when installing Vivado on ubuntu

Hello every body,

 

I am trying to install Vivado 2013.2  on Ubuntu 13.10 I hace followed steps described ( sudo apt-get install openjdk-7-jre,    sudo mv /opt/Xilinx/Vivado/2013.2/tps/lnx64/jre/lib/amd64/server/libjvm.so
/opt/Xilinx/Vivado/2013.2/tps/lnx64/jre/lib/amd64/server/libjvm.so.old

sudo ln -s /usr/lib/jvm/java-7-openjdk-amd64/jre/lib/amd64/server/libjvm.so
/opt/Xilinx/Vivado/2013.2/tps/lnx64/jre/lib/amd64/server/

 

but when i try to "add Ip" and i choose a block i have this ERROR : 

ERROR: [Vivado 12-106] *** Exception: java.lang.NumberFormatException: For input string: "1,08846" (See /home/sabeur/vivado_pid3993.debug)

 


Some one can help me ? Thanks a lot

 

Best regards

0 Kudos
Reply
4 Replies
ashishd
Xilinx Employee
Xilinx Employee
8,038 Views
Registered: ‎02-14-2014

Hi,

 

The operating system Ubuntu is not supported by Vivado. Please check below link.

http://www.xilinx.com/support/documentation/sw_manuals/xilinx2013_2/ug973-vivado-release-notes-install-license.pdf (Page # 12)

 

Thanks,

Ashish

Regards,
Ashish
----------------------------------------------------------------------------------------------
Kindly note- Please mark the Answer as "Accept as solution" if information provided is helpful.
Give Kudos to a post which you think is helpful and reply oriented.
----------------------------------------------------------------------------------------------
0 Kudos
Reply
dwisehart
Scholar
Scholar
8,028 Views
Registered: ‎06-23-2013

Looks like there is a difference in the setting of the environment variables LANG= and/or LC_ALL= between Vivado and Java. I would set both manually to your locale and make sure that processes that start on your behalf--such as Java--are using the same.
0 Kudos
Reply
saber26
Participant
Participant
8,007 Views
Registered: ‎03-18-2014

And how to do that ? sorry i am not very fan of Ubuntu thanks

0 Kudos
Reply
vuppala
Xilinx Employee
Xilinx Employee
7,480 Views
Registered: ‎04-16-2012

Hi,

 

Check this thread: http://forums.xilinx.com/t5/Installation-and-Licensing/Vivado-crashes-with-Norwegian-locale/td-p/439900

 

Thanks

--------------------------------------------------------------------------------------------
Have you tried typing your question in Google? If not you should before posting. Also, MARK this is as an answer in case it helped resolve your query/issue.Give kudos to the post that helped you to find the solution.
0 Kudos
Reply