cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Visitor
Visitor
14,667 Views
Registered: ‎08-20-2015

Process "Map" failed

Jump to solution
I bought ANVYL SPARTAN-6 board. I am using Xilinx ISE 14.7 with WebPACK free license installed (in the way told in the FAQ). But when I run it (ImplementTop Module), it said "Map:258 - A problem was encountered attempting to get the license for this architecture." I search the forum and someone said the license got expired but I just install the ISE today and even I use the trail license I should got 30 days. I've got the info attached.
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Xilinx Employee
Xilinx Employee
27,628 Views
Registered: ‎04-16-2012

Hi @konglee

 

I observe that you have Vivado WebPACK license and not ISE WebPACK license from Xinfo.txt

You need ISE WebPACK license or purchased license to overcome the issue.

 

Follow the steps mentioned in chapter 2 of the following user guide to generate an ISE WebPACK license: http://www.xilinx.com/support/documentation/sw_manuals/xilinx14_1/iil.pdf

 

Thanks,

Vinay

--------------------------------------------------------------------------------------------
Have you tried typing your question in Google? If not you should before posting. Also, MARK this is as an answer in case it helped resolve your query/issue.Give kudos to the post that helped you to find the solution.

View solution in original post

0 Kudos
5 Replies
Highlighted
Visitor
Visitor
14,665 Views
Registered: ‎08-20-2015

sorry, I didn't attach the info.

0 Kudos
Highlighted
Xilinx Employee
Xilinx Employee
27,629 Views
Registered: ‎04-16-2012

Hi @konglee

 

I observe that you have Vivado WebPACK license and not ISE WebPACK license from Xinfo.txt

You need ISE WebPACK license or purchased license to overcome the issue.

 

Follow the steps mentioned in chapter 2 of the following user guide to generate an ISE WebPACK license: http://www.xilinx.com/support/documentation/sw_manuals/xilinx14_1/iil.pdf

 

Thanks,

Vinay

--------------------------------------------------------------------------------------------
Have you tried typing your question in Google? If not you should before posting. Also, MARK this is as an answer in case it helped resolve your query/issue.Give kudos to the post that helped you to find the solution.

View solution in original post

0 Kudos
Highlighted
Visitor
Visitor
14,656 Views
Registered: ‎08-20-2015

@vuppala wrote:

Hi @konglee

 

I observe that you have Vivado WebPACK license and not ISE WebPACK license from Xinfo.txt

You need ISE WebPACK license or purchased license to overcome the issue.

 

Follow the steps mentioned in chapter 2 of the following user guide to generate an ISE WebPACK license: http://www.xilinx.com/support/documentation/sw_manuals/xilinx14_1/iil.pdf

 

Thanks,

Vinay


Thanks for your reply. I was installed the Vivado for the first time but I then delete it in the xilinx website for license managment and then add the ISE WebPACK, it email me the license to show that it is for ISE WebPACK. But it still doesn't work

Untitled.png
0 Kudos
Highlighted
Visitor
Visitor
14,652 Views
Registered: ‎08-20-2015
Oh, after I reload the license, and reboot my system, it works now.
0 Kudos
Highlighted
Moderator
Moderator
14,491 Views
Registered: ‎07-01-2015

Hi @konglee,

 

Glad to know that your issue is resolved. Please close this thread by marking "Accept as solution" to the answer that led you to solution in concern of other users.

 

Thanks,
Arpan

Thanks,
Arpan
----------------------------------------------------------------------------------------------
Kindly note- Please mark the Answer as "Accept as solution" if information provided is helpful.

Give Kudos to a post which you think is helpful and reply oriented.
----------------------------------------------------------------------------------------------
0 Kudos