cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
zubin_kumar31
Explorer
Explorer
22,080 Views
Registered: ‎08-23-2011

Reg: Installing Xilinx ISE 10.1 or 10.1.3 on Windows Vista or Windows 7 ...

Jump to solution

Hi,

 

I know that Xilinx ISE 10.1 and 10.1.3 work on Windows XP. I wanted to know if 10.1 or 10.1.3 can also be loaded on Windows Vista(32 bits)? Also, will windows 7 support ISE 10.1.3? Which is the most stable platform for Xilinx ISE 10.1?

 

I know this link - http://www.xilinx.com/ise/ossupport/index.htm says that ISE design suite is supported by windows 7 professional (32/64 bits) but can someone  please cofirm that this is for 10.1 and all future vesions of ISE? Also, I read on some threads that ISE is  not supported on Windows 7 or Vistas (because it is not mentioned in the supported OS list). So it would be great if someone could tell me exactly which OS supports 10.1 ad which one doesn't so as to clarify things to me?

 

Thanks for your inputs ...

Z.

0 Kudos
Reply
1 Solution

Accepted Solutions
graces
Moderator
Moderator
28,154 Views
Registered: ‎07-16-2008

To be more specific, you can read 10.1 Release Notes.

http://www.xilinx.com/itp/xilinx10/books/docs/irn/irn.pdf

 

Refer to Chapter 3 > Operating System and Architecture Support

-------------------------------------------------------------------------
Don't forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------

View solution in original post

0 Kudos
Reply
9 Replies
graces
Moderator
Moderator
22,070 Views
Registered: ‎07-16-2008

The following answer talks about OS support on current and previous ISE tools.

http://www.xilinx.com/support/answers/18419.htm

 

-------------------------------------------------------------------------
Don't forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
0 Kudos
Reply
zubin_kumar31
Explorer
Explorer
22,068 Views
Registered: ‎08-23-2011

Hi,

 

see, that's the issue ... the hyperlink that I provided says ISE design suite is supported on Windows 7 professional (32 and 64 bit versions), but the link you provided does not mention support for 10.1 on Windows 7. It says that vista supports 10.1, which is not mentioned in the hyperlink !!!!!!!! So its a confusing situation!!!!  :smileysad: :smileymad:

 

So which OS supports 10.1 and/or 10.1.3 .... my question still stands ...

 

Please help clarify ...

 

Thanks,

Z.

0 Kudos
Reply
graces
Moderator
Moderator
22,066 Views
Registered: ‎07-16-2008

I think the answer is pretty clear. The link you mentioned is highlighted as CURRENT release (which refers to 13.x).

The answer also lists OS support for previous ISE release (11.x, 10.1 ...).

 

For 10.1, the supported OS is Windows XP and Vista.

-------------------------------------------------------------------------
Don't forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
0 Kudos
Reply
graces
Moderator
Moderator
28,155 Views
Registered: ‎07-16-2008

To be more specific, you can read 10.1 Release Notes.

http://www.xilinx.com/itp/xilinx10/books/docs/irn/irn.pdf

 

Refer to Chapter 3 > Operating System and Architecture Support

-------------------------------------------------------------------------
Don't forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------

View solution in original post

0 Kudos
Reply
21,700 Views
Registered: ‎01-27-2012

Windows Xp


@zubin_kumar31 wrote:

Hi,

 

see, that's the issue ... the hyperlink that I provided says ISE design suite is supported on Windows 7 professional (32 and 64 bit versions), but the link you provided does not mention support for 10.1 on Windows 7. It says that vista supports 10.1, which is not mentioned in the hyperlink !!!!!!!! So its a confusing situation!!!!  :smileysad: :smileymad:

 

So which OS supports 10.1 and/or 10.1.3 .... my question still stands ...

 

Please help clarify ...

 

Thanks,

Z.




Tags (1)
0 Kudos
Reply
Anonymous
Not applicable
21,661 Views

Hi,

 

I tried installing  webpack 10.1 full product installation on windows 7 professional 64 bit machine. At first i was able to install and due to improper driver installations i uninstalled and tried reinstalling it but it says

"The program can't start because LIBWICLIENT.dll is missing from your computer. Try reinstalling the program to fix this problem."

 

COuld anyone please help me out with this. 

 

 

Regards,

Sujith Perla

Tags (1)
0 Kudos
Reply
amardhore
Newbie
Newbie
21,370 Views
Registered: ‎03-22-2012

I had the same issue. OPen cmd promt as an admin, type wdreg. You will get all command list. Try following.

 

 

(1) In a command prompt browse to your C:\Xilinx\13.2\ISE_DS\ISE\bin\nt64 directory on 64 bit installs or C:\Xilinx\13.2\ISE_DS\ISE\bin\nt on 32 bit installs

(2) To uninstall  type the command - wdreg -compat -inf %cd%\windrvr6.inf uninstall

(3) To reinstall type the command - wdreg -compat -inf %cd%\windrvr6.inf install

0 Kudos
Reply
venkatesh1990
Newbie
Newbie
20,740 Views
Registered: ‎08-09-2012

please reply  with correct procedure

0 Kudos
Reply
7777777
Newbie
Newbie
20,266 Views
Registered: ‎09-30-2012

yes it allow to download 

0 Kudos
Reply