Showing results for 
Show  only  | Search instead for 
Did you mean: 
Registered: ‎04-16-2018

Reinstall Vivado Error



I had trouble launching VIvado 2017.2 for a class I am taking.  Now I know the issue was due to the Windows 10 update I haven't installed.


Unfortunately, I found that out after I tried uninstalling Vivado.  After "uninstalling" Vivado I am trying to reinstall it but the default Xilinx install location is still occupied by my first installation.  The install executable will only let me install to that drive (which is occupied) and I cannot delete the current Xilinx directory that was created.


Any help on steps to solve this issue would be much appreciated.  I have tried deleting the folder and it says that the folder is open in another program.


Thank you.



0 Kudos
1 Reply
Registered: ‎06-14-2010



I've seen this happening for some users.


Can you navigate to Xilinx->Vivado folder and also to SDK one, and in here, see if there are any references still pointing to the previous Vivado 2017.2? If so, deleting these (you may need to re-start your machine to do this) will allow you to re-install your installation.


Hope this helps.


If you have any questions for me, please let me know.

Kind Regards,
Anatoli Curran,
Xilinx Technical Support

Don’t forget to reply, kudo, and accept as solution.

If starting with Versal, take a look at our Versal Design Process Hub and our
Versal Blogs

0 Kudos