cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
372 Views
Registered: ‎07-23-2019

SDx not available after install

Jump to solution

I ran the SDx 2019.1 web installer on a Windows10 machine (on a non-admin account, ran with admin rights), everything went apparently well but at the end, no folder appeared in the start menu... why? 

Should I have let the application to be used by all users? My understanding when running an installer on A's account with admin rights from B is that 'current user' is still A not B

0 Kudos
Reply
1 Solution

Accepted Solutions
Moderator
Moderator
335 Views
Registered: ‎06-14-2010

Hello @archangel-lightworks ,

On a Windows machine, if the install was done by or as an administrator and then the user logs on with just the user account, the shortcuts might not be available from the desktop or Start Menu if the "Current User" option was selected instead of "All Users" in the install.

Please see AR#56551 regarding how to fix this .

Hope this helps.

Kind Regards,
Anatoli Curran,
Xilinx Technical Support
-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------

View solution in original post

0 Kudos
Reply
1 Reply
Moderator
Moderator
336 Views
Registered: ‎06-14-2010

Hello @archangel-lightworks ,

On a Windows machine, if the install was done by or as an administrator and then the user logs on with just the user account, the shortcuts might not be available from the desktop or Start Menu if the "Current User" option was selected instead of "All Users" in the install.

Please see AR#56551 regarding how to fix this .

Hope this helps.

Kind Regards,
Anatoli Curran,
Xilinx Technical Support
-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------

View solution in original post

0 Kudos
Reply