cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Marc-lu
Visitor
Visitor
213 Views
Registered: ‎11-30-2020

Unified Vitis Installer Usre Authentication

Jump to solution

147bb1d4ccdd26326460facfe3eac12.png

I try to install vitis by Xilinx Unified 2020.2 installer, but it stuck at the step of  user authentication. I just filled the account but it didn't work and ask me to provide account authentication all the time without any error report. Are there any steps I forget to excute on my account such as adding license?

0 Kudos
1 Solution

Accepted Solutions
ansarimo
Xilinx Employee
Xilinx Employee
158 Views
Registered: ‎12-04-2019

Hi @Marc-lu 

If you are using a web installer then, In this case, indeed, you'd need to enter your User ID as a full registered email address and password (that is only known to you) that you have chosen for your Xilinx.com profile.

 

Are you saying that even if you enter the correct User ID and Password, the User Authentication is not accepting your Xilinx ID/password? 

 

If so, this behavior can occur when the system date and time are not set correctly on the machine.

Correcting the date and time of the system should prevent this problem from occurring.

This behavior has also been seen on machines where the time displayed on the screen was correct but the time zone was wrong. After correcting the time zone and rerunning the installer, the downloader should work correctly then.

 

Can you please check and verify the above and see if this is not the case in your situation? Thanks

Hope this helps.

 

Thanks and Regards,

Ansari Hunen

-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as a solution.
-------------------------------------------------------------------------

View solution in original post

0 Kudos
2 Replies
ansarimo
Xilinx Employee
Xilinx Employee
159 Views
Registered: ‎12-04-2019

Hi @Marc-lu 

If you are using a web installer then, In this case, indeed, you'd need to enter your User ID as a full registered email address and password (that is only known to you) that you have chosen for your Xilinx.com profile.

 

Are you saying that even if you enter the correct User ID and Password, the User Authentication is not accepting your Xilinx ID/password? 

 

If so, this behavior can occur when the system date and time are not set correctly on the machine.

Correcting the date and time of the system should prevent this problem from occurring.

This behavior has also been seen on machines where the time displayed on the screen was correct but the time zone was wrong. After correcting the time zone and rerunning the installer, the downloader should work correctly then.

 

Can you please check and verify the above and see if this is not the case in your situation? Thanks

Hope this helps.

 

Thanks and Regards,

Ansari Hunen

-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as a solution.
-------------------------------------------------------------------------

View solution in original post

0 Kudos
Marc-lu
Visitor
Visitor
129 Views
Registered: ‎11-30-2020

Thanks a lot. It works now.

0 Kudos