cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
onatop94
Newbie
Newbie
537 Views
Registered: ‎12-16-2018

Unusual Problem with ISE Project Navigator

I encounter with this problem after wanting to open project navigator for ISE 14.7. is there any way to fix this?


Capture.PNG

0 Kudos
1 Reply
anatoli
Moderator
Moderator
489 Views
Registered: ‎06-14-2010

Hello @onatop94,

Is your machine Windows 10?

Please note that ISE 14.7 isn't supported on Win 10 OS. ISE 14.7 on windows 10 requires a different installer (i.e. Xilinx_ISE_S6_Win10_14.7_ISE_VMs_1211_1). Are you using a specific ISE 14.7 windows 10 installer (note only spartan6 is supported)?

https://www.xilinx.com/support/download/index.html/content/xilinx/en/downloadNav/design-tools.html

13.PNG

If so, then here is some additional info regarding this:

Your computer needs to have enabled virtualization, otherwise the installer cannot proceed because this is the requirement apart from the OS.

Therefore, please double check and verify that your virtualization is enabled?

Have you also checked User Guide 1227 (https://www.xilinx.com/support/documentation/sw_manuals/xilinx14_7/ug1227-spartan6-vm-windows10.pdf) -> Chapter 3->Architecture Support and Requirements? Are these requirements met in your case?

I.e.

System Requirements:

Because this solution is enabled by virtualization, the processor of the Windows 10 machine must support virtualization technology.

This technology is called VT-x for Intel processors and AMD-V for AMD CPUs. In addition to the CPU requirement, this virtualization technology also needs to be enabled in the BIOS setup.

Note that in some cases this technology is not enabled by default and must be enabled by updating the BIOS settings. Refer to your Windows 10 machine vendor documentation for instructions to access BIOS.

The ISE® Virtual Machine is deployed using Oracle VirtualBox hypervisor. Because only one hypervisor can be enabled on a system, you must disable/uninstall any other hypervisor, such as Microsoft Hyper-V, prior installation.

 

In order to run properly this solution has the following minimum hardware requirements:

CPU: minimum of 2 cores

RAM: 8 GB

Disk Space: 85 GB

Xilinx recommends a minimum screen resolution of 1280 x 1024. Some GUI elements do not display properly at lower resolutions

Therefore, there are only a few places where this error message can show up, either virtualization is disabled in the BIOS, hyper-v is enabled, virtual box is already installed, or an old virtual box is installed.

Can you double check on the above requirements and confirm on these please?

2) Are you an administrator on the machine? You must be an administrator in order for the installer to run. 

3) Can you submit the install log, which should be under C:\Users\<user_name>\.Xilinx\xinstall\xinstall_ .log? Also, there should be a copy under C:\Xilinx\.xinstall\ISE_VM_14.7.

If you can’t find any log file in the location above, can you check the location for any install log that can be found in the install directory (you can do a search on your machine for the install log file).

4) Another possibility that could cause this issue:

We have seen before, where one of the users who has reported the same issue to us a while ago, where the problem was due to their IT Group Policy is setting ExecutionPolicy to be too strict, and overriding what the Install script sets it to. If that is the case i your situation, perhaps you can work with your IT to get this lifted temporarily so you can install the software?

If you have any questions on the above, please let me know.

 

Kind Regards,
Anatoli Curran,
Xilinx Technical Support
------------------------------------------------------------------------------------------------

Don’t forget to reply, kudo, and accept as solution.

If starting with Versal, take a look at our Versal Design Process Hub and our
Versal Blogs

------------------------------------------------------------------------------------------------
0 Kudos