UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Newbie dksmall
Newbie
336 Views
Registered: ‎01-18-2019

Using ISE for CPLD Support with Windows 10

We need to support some older designs that use the CoolRunner 9500 CPLD's.  On the older PC's with W7, we can run ISE 14.7 without issue.  But our newer computers are W10.  From what I read on the Xilinx site, 14.7 will not support these CPLD's when the OS is W10 (seems silly).  And the project files for 14.7 are not usable with older ISE's like 7.x, which appear to run with W10.

Is there a version of ISE that will support these CPLDs and work with both W7-32 and W10?

And what older versions of the ISE can work with the project files that 14.7 has created?

 

Thanks!

0 Kudos
3 Replies
Xilinx Employee
Xilinx Employee
260 Views
Registered: ‎06-27-2018

Re: Using ISE for CPLD Support with Windows 10

Hi @dksmall,

ISE 14.7 VM Windows 10 supports Spartan 6 devices only. Also it's not backward compatible.

While it's not officially supported but some people have successfully installed ISE 10.1 in Win 10, you can refer to AR#62380 for more information regarding this.

Thanks,

Chinmay  

0 Kudos
Newbie dksmall
Newbie
243 Views
Registered: ‎01-18-2019

Re: Using ISE for CPLD Support with Windows 10

Ok I'll look into using 10.1.  I'm actually using 7.1 with W10 currently, but if 10.1 uses the same file format as 7.x then it would be nicer to get a newer interface.

 

Thanks!

0 Kudos
Highlighted
Newbie dksmall
Newbie
223 Views
Registered: ‎01-18-2019

Re: Using ISE for CPLD Support with Windows 10

Just to close this out, 10.1 did not work for us, crashing all the time.  Looks like our final solution is to use 7.1 ISE for both W7 and W10.  Then for Impact we are using 14.7, since 7.1 won't work on the newer OS's.