cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Nico
Visitor
Visitor
718 Views
Registered: ‎09-21-2020

Vivado 2020.1 License issue for evaluation board KC705

Hello, 

In our company, we're are using the KC705 evaluation board since 2013 without any issues.

Recently, I installed the new version of Vivado (2020.1).
I have no issues running builds for the xc7k160tfbg676-2 but once I want to build a project on the KC705 evaluation board, I receive the following error:
See "Vivado_Error.png"

I've also attached a screenshot of the license manager "Vivado_License_manager.png".

What could be the issue?

Best regards,
Nicolas

Vivado_Error.png
Vivado_License_manager.png
0 Kudos
4 Replies
barriet
Xilinx Employee
Xilinx Employee
711 Views
Registered: ‎08-13-2007

This is probably a better question for the licensing/install board - maybe a mod can move it.

Your version limit is red and 2020.2 (Feb 2020) so I'm assuming you are trying to run Vivado 2020.1 and your current license doesn't support it:

http://www.xilinx.com/support/answers/33770.html (Licensing - What license version limit is required for my Xilinx software or IP core?)

Cheers,

bt

barriet
Xilinx Employee
Xilinx Employee
709 Views
Registered: ‎08-13-2007

Also note that the 7K160T is a WebPACK part so it doesn't need an Edition license - while the larger 7K325T isn't supported by WebPACK.

See https://www.xilinx.com/support/documentation/sw_manuals/xilinx2020_1/ug973-vivado-release-notes-install-license.pdf page 9

Cheers,

bt

0 Kudos
anatoli
Moderator
Moderator
626 Views
Registered: ‎06-14-2010

Hello @Nico ,

As correctly indicated by @barriet , your current license isn't valid for any newer versions of Vivado. More details can be found in the AR33770.

So, the option are

1) continue with an older version of Vivado that your license is valid with

2) if you need to work with the newer version of Vivado, then you'd need to buy either a new Vivado license, or

3) you can purchase a new KC705 and this will come with its new device locked (XC7K325T) node-locked license file.

However, indeed, the issue here is, your current license is not valid for any newer versions of Vivado. 

Hope this helps.

Kind Regards,
Anatoli Curran,
Xilinx Technical Support
------------------------------------------------------------------------------------------------

Don’t forget to reply, kudo, and accept as solution.

If starting with Versal, take a look at our Versal Design Process Hub and our
Versal Blogs

------------------------------------------------------------------------------------------------
0 Kudos
Nico
Visitor
Visitor
607 Views
Registered: ‎09-21-2020

Hello Barriet, anatoli,

Thanks for your answers. I will further check this issue within the company.

 

Best regards,

Nicolas