cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
s9445855
Adventurer
Adventurer
6,013 Views
Registered: ‎07-17-2014

Vivado Webpack 2015.3 license cannot be generated

Hi,

 

I have a PC where I need to build an FPGA design using Vivado 2015.3 Webpack. I installed Vivado 2015.3 but in the licence solution center I am not able to generate a Webpack license. I have several Webpack licenses from last year when I click on "Manage Licenses" but I there is no item for creating new ones under the certificate based licenses.

 

I know that a license is not needed any more since Vivado 2016.1 (right?). Is this the reason that this license type cannot be generated any more also for older Vivado versions? Or is there a limit on Webpack licenses (I have three old Webpack licenses)? What do I have to do to obtain a License for the older version?

 

Best regards.

0 Kudos
Reply
9 Replies
umamahe
Xilinx Employee
Xilinx Employee
5,982 Views
Registered: ‎08-01-2012

The below Answer records may have some useful information for you

http://www.xilinx.com/support/answers/33770.html

http://www.xilinx.com/support/answers/32301.html

________________________________________________

Please mark this post as an "Accept as solution" in case if it helped to resolve your query. So that it will help to other forum users to directly refer to the answer.

Give kudos to this post in case if you think the information is useful and reply oriented.

0 Kudos
Reply
s9445855
Adventurer
Adventurer
5,975 Views
Registered: ‎07-17-2014

Thanks for your response but no, unfortunately the links do not provide a solution to my problem.

 

My problem in short: In the online Xilinx License Center it seems not possible to create a Vivado WebPack License (for a Vivado 2015.3 but also in general) . There is no problem with my local installation (besides that it does not have a license).

0 Kudos
Reply
yashp
Moderator
Moderator
5,967 Views
Registered: ‎01-16-2013

Hi,

Can you please check the license under activation license tab?
2015.x have activation license and not certificate based.

Thanks,
Yash
0 Kudos
Reply
s9445855
Adventurer
Adventurer
5,964 Views
Registered: ‎07-17-2014

I also don't have the Webpack License listed under the Activation Licenses. A colleague of mine logged in with his own Xilinx account and he has the Vivado WebPack license item in his Certificate based license view and can generate it. So I don't know why it does not appear for me but we use the license generated by him now.

0 Kudos
Reply
nupurs
Moderator
Moderator
5,961 Views
Registered: ‎06-24-2015

@s9445855,

 

Nowadays we are giving a Vivado 2015 and earlier Webpack license under Certificate based licenses.

 

If your webpack license has version limit of 2015.09 or higher, then it should work for 2015.3 as well.

Refer this link for details: http://www.xilinx.com/support/answers/33770.html

 

Can you post your webpack licenses here so that I can check if they can be used for Vivado 2015.3?

Thanks,
Nupur
--------------------------------------------------------------------------------------------
Google your question before posting. If someone's post answers your question, mark the post as answer with "Accept as solution". If you see a particularly good and informative post, consider giving it Kudos (click on the 'thumbs-up' button).
0 Kudos
Reply
s9445855
Adventurer
Adventurer
5,956 Views
Registered: ‎07-17-2014

@nupurs

 

I created a Webpack License earlier this year, please find attached. But this has a disk ID in it, so I need a new one for my new installation of Vivado Webpack 2015.3 on another PC. Please find attached a screenshot of my view of the Xilinx Product Licensing Site. There is no Webpack License to select. A colleague of mine has the Webpack item to select under the certificate based licenses.

Bildschirmfoto vom 2016-09-13 15:45:29.png
0 Kudos
Reply
arpansur
Moderator
Moderator
5,908 Views
Registered: ‎07-01-2015

Hi @s9445855,

 

Please try installing 2016.x which does not require webpack license.

 

 

Thanks,
Arpan
----------------------------------------------------------------------------------------------
Kindly note- Please mark the Answer as "Accept as solution" if information provided is helpful.

Give Kudos to a post which you think is helpful and reply oriented.
----------------------------------------------------------------------------------------------
0 Kudos
Reply
nupurs
Moderator
Moderator
5,726 Views
Registered: ‎06-24-2015

@s9445855,

 

Is your query addressed?

Can you try installing 2016.x webpack as it does not require license?

Thanks,
Nupur
--------------------------------------------------------------------------------------------
Google your question before posting. If someone's post answers your question, mark the post as answer with "Accept as solution". If you see a particularly good and informative post, consider giving it Kudos (click on the 'thumbs-up' button).
0 Kudos
Reply
s9445855
Adventurer
Adventurer
5,527 Views
Registered: ‎07-17-2014

Hi arpansur, nupurs,

 

Thanks for your responses.

 

I cannot use 2016.x as our firmware is a completely QA tested RC build with 2015.3 and so we have to build it with 2015.3 (but on another PC which needs this new licence). As I wrote, the sufficient workaround is that I use the licence generated by a colleague of mine. In my licencing center, the option still doe not exist.

 

Best regards.

 

 

0 Kudos
Reply