cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Observer
Observer
533 Views
Registered: ‎01-13-2020

Vivado installer fails authentication

Jump to solution

Hi,

I'm trying to install Vivado 2018.2 on my system, and it fails authentication.

This is happening on my windows 10 laptop but I also noticed it on a Linux laptop a few days ago.

I tried 2 different logins nothing work (both work to login to the forum).

I found posts mentioning bad system clocks/timezones. I tried updating the time (and timezone) on my windows setup with no success.

Is it possible this is due to a service interruption (https://forums.xilinx.com/t5/Installation-and-Licensing/Vivado-Installation-2019-2-fails-silently-at-login/m-p/1093704) ?

 

Thanks for your support,

Liam

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Observer
Observer
475 Views
Registered: ‎01-13-2020

Hi, 

 

For some reason, the installer login no longer works with the User ID using the email linked to my account instead resolved the issue.

 

Liam 

View solution in original post

6 Replies
Highlighted
Observer
Observer
476 Views
Registered: ‎01-13-2020

Hi, 

 

For some reason, the installer login no longer works with the User ID using the email linked to my account instead resolved the issue.

 

Liam 

View solution in original post

Highlighted
Moderator
Moderator
430 Views
Registered: ‎06-14-2010

Hello @liambeguin ,

Yes, indeed, you'd need to use your email address to be able to log into Xilinx. This is a new change as of February 29th 2020, as described here: https://www.xilinx.com/registration/faq.html

The Xilinx web registration system is undergoing updates to improve end-user functionality and enhance security.  Here are the important details you should know:

  • Before 2/29/2020, a “Username” and “Password” were used as your login credentials.
  • A “Username” is no longer required.  Instead, you will provide your E-Mail Address to sign-in.
  • You will also be required to update your password as part of this transition.

Hope this helps.

Have a nice day.

Kind Regards,
Anatoli Curran,
Xilinx Technical Support
-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
0 Kudos
Highlighted
Observer
Observer
418 Views
Registered: ‎01-13-2020

Hi Anatoli,

Thanks for the extra information. That change went unnoticed to me.

Liam

0 Kudos
Highlighted
Moderator
Moderator
368 Views
Registered: ‎06-14-2010

Hello @liambeguin ,

FYI - We have requested to get the Unified webinstaller GUI to be updated to replace User ID with E-mail Address and Password, to avoid any confusion this may cause to other users too.

Thanks once again for raising this issue and have a nice day.

Kind Regards,
Anatoli Curran,
Xilinx Technical Support
-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
Highlighted
Newbie
Newbie
195 Views
Registered: ‎10-01-2020

Unified webinstaller GUI fails at the stage of user authentication. After I enter email address as user name and password it fails to go the next step. Hope to find a solution for it soon.

0 Kudos
Highlighted
Moderator
Moderator
138 Views
Registered: ‎06-14-2010

Hello @chinmayd ,

What exactly you mean by "it fails to go the next step"? Please share an error you see once you enter your Email Address and Password. 

Kind Regards,
Anatoli Curran,
Xilinx Technical Support
-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
0 Kudos