cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
dddolphin
Visitor
Visitor
6,527 Views
Registered: ‎03-11-2009

how to run EDK on ubuntu 8.10

  i have installed edk on ubuntu~~i follow the steps like ise,but it can't run~~

  this is the error:

  dddolphin@dddolphin:/opt/Xilinx/10.1/EDK$ source settings32.sh
  dddolphin@dddolphin:/opt/Xilinx/10.1/EDK$ ./settings32.sh
  dddolphin@dddolphin:/opt/Xilinx/10.1/EDK$ xps
  Environment variable XILINX is not set

  Press enter to close.

thanks for help!!!

 

 

 

 

0 Kudos
3 Replies
davidch
Xilinx Employee
Xilinx Employee
6,502 Views
Registered: ‎08-10-2007

Do you have ISE installed?  Do you have the XILINX environment variable set and pointing to a valid ISE installation?
0 Kudos
nherve
Visitor
Visitor
6,494 Views
Registered: ‎04-15-2009

Yes, you have to install ISE first (EDK requires ISE to run - default is in /opt/Xilinx/10.1/ISE) and running both settings scripts.

The environment variable XILINX will point to your ISE directory.

source /opt/Xilinx/10.1/ISE/settings32.sh

source /opt/Xilinx/10.1/EDK/settings32.sh

 

I'll also recommend you to install the latest service pack (version 3) for both ISE and EDK.

 

Nicolas

0 Kudos
mkjaswal
Visitor
Visitor
1,206 Views
Registered: ‎03-27-2017

same issue with me.

ISE is installed and runs too. the source path to settings64.sh also set in bashrc

MKJ
0 Kudos